
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" prefix="og: https://ogp.me/ns#">
<head> <meta name="facebook-domain-verification" content="qltl076xp8mks4z6lqgbffsxiky523" />
<meta http-equiv="Content-Type" content="text/html" charset="utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="preload" as="font">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="manifest" href="https://www.commentary.org/manifest.json">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="application-name" content="commentary.org">
<meta name="apple-mobile-web-app-title" content="commentary.org">
<meta name="theme-color" content="#ea212d">
<meta name="msapplication-navbutton-color" content="#ea212d">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<meta name="msapplication-starturl" content="https://www.commentary.org">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="icon" sizes="32x32" href="https://www.commentary.org/wp-content/themes/beck-and-stone/assets/img/favicon.png">
<link rel="apple-touch-icon" sizes="32x32" href="https://www.commentary.org/wp-content/themes/beck-and-stone/assets/img/favicon.png">
<link rel="preload" as="image" href="https://www.commentary.org/wp-content/themes/beck-and-stone/assets/img/commentary_logo_black.svg" />



<meta property="og:type" content="article">
<meta property="og:title" content="Seek Help">
<meta property="og:description" content="When opinion makers talk about Vladimir Putin’s Western fanbase, they’re usually talking about the nationalist right. To be fair, the phenomenon is a curiosity because the right’s affection for the">
<meta property="og:url" content="https://www.commentary.org/noah-rothman/seek-help/">
<meta property="og:site_name" content="Commentary Magazine">
<meta property="og:updated_time" content="2022-10-12T16:05:58-04:00">
<meta property="article:publisher" content="https://www.facebook.com/commentarymagazine">
<meta property="og:image" content="https://www.commentary.org/wp-content/uploads/2021/11/climate-change-protesters.jpg">
<meta property="og:image:width" content="750">
<meta property="og:image:height" content="375">
<meta property="article:published_time" content="2022-10-12T16:05:58-04:00">
<meta property="article:modified_time" content="2022-10-12T16:05:58-04:00">
<meta property="fb:app_id" content="1923155921341058">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Seek Help">
<meta name="twitter:description" content="When opinion makers talk about Vladimir Putin’s Western fanbase, they’re usually talking about the nationalist right. To be fair, the phenomenon is a curiosity because the right’s affection for the">
<meta name="twitter:image:src" content="https://www.commentary.org/wp-content/uploads/2021/11/climate-change-protesters.jpg">
<meta name="twitter:site" content="@commentary">


<title>Seek Help - Noah Rothman, Commentary Magazine</title>
<meta name="description" content="When opinion makers talk about Vladimir Putin’s Western fanbase, they’re usually talking about the nationalist right. To be fair, the phenomenon is a" />
<meta name="robots" content="follow, index, max-snippet:100, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.commentary.org/noah-rothman/seek-help/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Seek Help - Noah Rothman, Commentary Magazine" />
<meta property="og:description" content="When opinion makers talk about Vladimir Putin’s Western fanbase, they’re usually talking about the nationalist right. To be fair, the phenomenon is a" />
<meta property="og:url" content="https://www.commentary.org/noah-rothman/seek-help/" />
<meta property="og:site_name" content="Commentary Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/commentarymagazine" />
<meta property="article:tag" content="climate change" />
<meta property="article:tag" content="environmentalism" />
<meta property="article:tag" content="Vladimir Putin" />
<meta property="article:section" content="Politics &amp; Ideas" />
<meta property="fb:app_id" content="270789326635398" />
<meta property="og:image" content="https://www.commentary.org/wp-content/uploads/2021/11/climate-change-protesters.jpg" />
<meta property="og:image:secure_url" content="https://www.commentary.org/wp-content/uploads/2021/11/climate-change-protesters.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="375" />
<meta property="og:image:alt" content="putin" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-10-12T16:05:58-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Seek Help - Noah Rothman, Commentary Magazine" />
<meta name="twitter:description" content="When opinion makers talk about Vladimir Putin’s Western fanbase, they’re usually talking about the nationalist right. To be fair, the phenomenon is a" />
<meta name="twitter:site" content="@Commentary" />
<meta name="twitter:creator" content="@noahcrothman" />
<meta name="twitter:image" content="https://www.commentary.org/wp-content/uploads/2021/11/climate-change-protesters.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Noah Rothman" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://www.commentary.org/#place","address":{"@type":"PostalAddress","streetAddress":"561 Fashion Ave, 16th Floor","addressLocality":"New York","addressRegion":"NY","postalCode":"10018","addressCountry":"USA"}},{"@type":"Organization","@id":"https://www.commentary.org/#organization","name":"Commentary Magazine","url":"https://www.commentarymagazine.com","email":"service@commentarymagazine.com","address":{"@type":"PostalAddress","streetAddress":"561 Fashion Ave, 16th Floor","addressLocality":"New York","addressRegion":"NY","postalCode":"10018","addressCountry":"USA"},"logo":{"@type":"ImageObject","@id":"https://www.commentary.org/#logo","url":"https://agczyddfzo.cloudimg.io/v7/https://www.commentarymagazine.com/wp-content/uploads/2015/08/commentary_logo_large.svg","contentUrl":"https://agczyddfzo.cloudimg.io/v7/https://www.commentarymagazine.com/wp-content/uploads/2015/08/commentary_logo_large.svg","caption":"Commentary Magazine","inLanguage":"en-US"},"contactPoint":[{"@type":"ContactPoint","telephone":"+1-212-891-1400","contactType":"customer support"}],"location":{"@id":"https://www.commentary.org/#place"}},{"@type":"WebSite","@id":"https://www.commentary.org/#website","url":"https://www.commentary.org","name":"Commentary Magazine","publisher":{"@id":"https://www.commentary.org/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.commentary.org/wp-content/uploads/2021/11/climate-change-protesters.jpg","url":"https://www.commentary.org/wp-content/uploads/2021/11/climate-change-protesters.jpg","width":"750","height":"375","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.commentary.org/noah-rothman/seek-help/#webpage","url":"https://www.commentary.org/noah-rothman/seek-help/","name":"Seek Help - Noah Rothman, Commentary Magazine","datePublished":"2022-10-12T16:05:58-04:00","dateModified":"2022-10-12T16:05:58-04:00","isPartOf":{"@id":"https://www.commentary.org/#website"},"primaryImageOfPage":{"@id":"https://www.commentary.org/wp-content/uploads/2021/11/climate-change-protesters.jpg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.commentary.org/author/noah-rothman/","name":"Noah Rothman","description":"Noah Rothman is the Associate Editor of Commentary and the author of\u00a0Unjust: Social Justice and the Unmaking of America.","url":"https://www.commentary.org/author/noah-rothman/","image":{"@type":"ImageObject","@id":"https://www.commentary.org/wp-content/uploads/2022/10/Noah-Rothman-Profile-Picture-100x100.jpg","url":"https://www.commentary.org/wp-content/uploads/2022/10/Noah-Rothman-Profile-Picture-100x100.jpg","caption":"Noah Rothman","inLanguage":"en-US"},"sameAs":["https://twitter.com/noahcrothman"],"worksFor":{"@id":"https://www.commentary.org/#organization"}},{"@type":"NewsArticle","headline":"Seek Help - Noah Rothman, Commentary Magazine","keywords":"putin","datePublished":"2022-10-12T16:05:58-04:00","dateModified":"2022-10-12T16:05:58-04:00","articleSection":"Politics &amp; Ideas","author":{"@id":"https://www.commentary.org/author/noah-rothman/"},"publisher":{"@id":"https://www.commentary.org/#organization"},"description":"When opinion makers talk about Vladimir Putin\u2019s Western fanbase, they\u2019re usually talking about the nationalist right. To be fair, the phenomenon is a","name":"Seek Help - Noah Rothman, Commentary Magazine","@id":"https://www.commentary.org/noah-rothman/seek-help/#richSnippet","isPartOf":{"@id":"https://www.commentary.org/noah-rothman/seek-help/#webpage"},"image":{"@id":"https://www.commentary.org/wp-content/uploads/2021/11/climate-change-protesters.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.commentary.org/noah-rothman/seek-help/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//app.convertful.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Commentary Magazine &raquo; Feed" href="https://www.commentary.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Commentary Magazine &raquo; Comments Feed" href="https://www.commentary.org/comments/feed/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="https://www.commentary.org" />
<meta name="twitter:title" content="Seek Help" />
<meta name="twitter:description" content="When opinion makers talk about Vladimir Putin’s Western fanbase, they’re usually talking about the nationalist right. To be fair, the phenomenon is a curiosity because the right’s affection..." />
<meta name="twitter:image" content="https://www.commentary.org/wp-content/uploads/2021/11/climate-change-protesters.jpg" />
<link rel="Shortcut Icon" type="image/png" href="https://www.commentary.org/wp-content/themes/beck-and-stone/assets/img/favicon.png" /><script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.commentary.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=39b1b92080a4ecf4a627707780349614"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<script id="advads-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wc-blocks-integration-css' href='https://www.commentary.org/wp-content/plugins/woocommerce-subscriptions/vendor/woocommerce/subscriptions-core/build/index.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-braintree-blocks-style-css' href='https://www.commentary.org/wp-content/plugins/woo-payment-gateway/packages/blocks/build/style.css?ver=3.2.40' type='text/css' media='all' />
<link rel='stylesheet' id='wc-braintree-blocks-credit-card-styles-css' href='https://www.commentary.org/wp-content/plugins/woo-payment-gateway/packages/blocks/build/credit-card/classic.css?ver=3.2.40' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.commentary.org/wp-includes/css/dist/block-library/style.min.css?ver=39b1b92080a4ecf4a627707780349614' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css' href='https://www.commentary.org/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1655119859' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://www.commentary.org/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=8.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://www.commentary.org/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=8.3.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cmm-wc-css' href='https://www.commentary.org/wp-content/mu-plugins/commentary-woocommerce/inc/css/cmm-wc.css?ver=39b1b92080a4ecf4a627707780349614' type='text/css' media='all' />
<link rel='stylesheet' id='cmm_gift_css-css' href='https://www.commentary.org/wp-content/plugins/commentary-subscriptions-gift-woo/css/cmm-gift.css?ver=39b1b92080a4ecf4a627707780349614' type='text/css' media='all' />
<link rel='stylesheet' id='dg-locker-css' href='https://www.commentary.org/wp-content/plugins/dg-locker/public/css/dg-locker-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://www.commentary.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://www.commentary.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.9.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://www.commentary.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.9.4' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='ppress-frontend-css' href='https://www.commentary.org/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://www.commentary.org/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://www.commentary.org/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=39b1b92080a4ecf4a627707780349614' type='text/css' media='all' />
<link rel='stylesheet' id='typekit-css' href='//use.typekit.net/erk8dkq.css?ver=39b1b92080a4ecf4a627707780349614' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=39b1b92080a4ecf4a627707780349614' type='text/css' media='all' />
<link rel='stylesheet' id='cmm-theme-css' href='https://www.commentary.org/wp-content/themes/beck-and-stone/assets/css/theme.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='cmm-woocommerce-css' href='https://www.commentary.org/wp-content/themes/beck-and-stone/assets/css/woocommerce.css?ver=39b1b92080a4ecf4a627707780349614' type='text/css' media='all' />
<link rel='stylesheet' id='cmm-print-css' href='https://www.commentary.org/wp-content/themes/beck-and-stone/assets/css/print-layout.css?ver=1665605183' type='text/css' media='print' />
<link rel='stylesheet' id='csco_css_vendors-css' href='https://www.commentary.org/wp-content/themes/authentic/css/vendors.min.css?ver=39b1b92080a4ecf4a627707780349614' type='text/css' media='all' />
<link rel='stylesheet' id='csco_css_styles-css' href='https://www.commentary.org/wp-content/themes/authentic/style.css?ver=39b1b92080a4ecf4a627707780349614' type='text/css' media='all' />
<link rel='stylesheet' id='csco_css_wc-css' href='https://www.commentary.org/wp-content/themes/authentic/css/woocommerce.css?ver=39b1b92080a4ecf4a627707780349614' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-csco_theme_mod-css' href='https://www.commentary.org/wp-content/themes/authentic/framework/includes/kirki/assets/css/kirki-styles.css?ver=3.0.25' type='text/css' media='all' />
<style id='kirki-styles-csco_theme_mod-inline-css' type='text/css'>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</style>
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var csco_mega_menu = {"rest_url":"https:\/\/www.commentary.org\/wp-json\/csco\/v1\/menu-posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commentary.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.commentary.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.commentary.org/wp-content/plugins/commentary-subscriptions-gift-woo/js/cmm-gifts.js?ver=39b1b92080a4ecf4a627707780349614' id='cmm_gift_js-js'></script>
<script type='text/javascript' src='https://www.commentary.org/wp-content/plugins/dg-locker/public/js/dg-locker-public.js?ver=1.0.0' id='dg-locker-js'></script>
<script type='text/javascript' src='https://www.commentary.org/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=4.2.0' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.commentary.org/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=4.2.0' id='ppress-select2-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commentary.org/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.36.3' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commentary.org/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.17.4' id='advanced_ads_pro/visitor_conditions-js'></script>
<script>
window.wc_ga_pro = {};

window.wc_ga_pro.ajax_url = 'https://www.commentary.org/wp-admin/admin-ajax.php';

window.wc_ga_pro.available_gateways = {"braintree_applepay":"Apple Pay","braintree_googlepay":"Google Pay","braintree_paypal":"Pay Pal","braintree_venmo":"Venmo","braintree_cc":"Credit Card"};

// interpolate json by replacing placeholders with variables
window.wc_ga_pro.interpolate_json = function( object, variables ) {

	if ( ! variables ) {
		return object;
	}

	var j = JSON.stringify( object );

	for ( var k in variables ) {
		j = j.split( '{$' + k + '}' ).join( variables[ k ] );
	}

	return JSON.parse( j );
};

// return the title for a payment gateway
window.wc_ga_pro.get_payment_method_title = function( payment_method ) {
	return window.wc_ga_pro.available_gateways[ payment_method ] || payment_method;
};

// check if an email is valid
window.wc_ga_pro.is_valid_email = function( email ) {
  return /[^\s@]+@[^\s@]+\.[^\s@]+/.test( email );
};

</script>

<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
		ga( 'create', 'UA-525474-1', {"cookieDomain":"auto"} );
	ga( 'set', 'forceSSL', true );
	ga( 'require', 'displayfeatures' );
	ga( 'require', 'linkid' );
	ga( 'require', 'ec' );

	
	(function() {

		// trigger an event the old-fashioned way to avoid a jQuery dependency and still support IE
		var event = document.createEvent( 'Event' );

		event.initEvent( 'wc_google_analytics_pro_loaded', true, true );

		document.dispatchEvent( event );
	})();
</script>

<link rel="https://api.w.org/" href="https://www.commentary.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.commentary.org/wp-json/wp/v2/posts/3308356" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.commentary.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.commentary.org/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.commentary.org/?p=3308356' />
<link rel="alternate" type="application/json+oembed" href="https://www.commentary.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.commentary.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style> <script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<script type="text/javascript">
		;var advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		var advadsCfpBan = 7;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.commentary.org';
		</script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<script type="text/javascript">
				!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
					n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
					n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
					t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
					document,'script','https://connect.facebook.net/en_US/fbevents.js');
			</script>

<script type="text/javascript">

				fbq('init', '1054437401363306', {}, {
    "agent": "woocommerce-6.9.4-2.6.24"
});

				fbq( 'track', 'PageView', {
    "source": "woocommerce",
    "version": "6.9.4",
    "pluginVersion": "2.6.24"
} );

				document.addEventListener( 'DOMContentLoaded', function() {
					jQuery && jQuery( function( $ ) {
						// Insert placeholder for events injected when a product is added to the cart through AJAX.
						$( document.body ).append( '<div class=\"wc-facebook-pixel-event-placeholder\"></div>' );
					} );
				}, false );

			</script>


<style id="" media="all">@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCu173w5aX8.ttf) format('truetype');
}
</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-525474-1"></script>
<script>
    window.dataLayer = window.dataLayer || [];

    function gtag() {
      dataLayer.push(arguments);
    }
    gtag('js', new Date());
    gtag('config', 'UA-525474-1');
  </script>

<script id="piiTester" type="text/javascript" async="async" crossorigin="anonymous" src="//tracking-cdn.figpii.com/098f6798759a8f48f02133a2097dc4da.js"></script>

<script type="text/javascript">
    // (function() {
    //   /** CONFIGURATION START **/
    //   var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    //   _sf_async_config.uid = 65159;
    //   _sf_async_config.domain = 'commentarymagazine.com';
    //   _sf_async_config.useCanonical = true;
    //   /** CONFIGURATION END **/
    //   function loadChartbeat() {
    //     var e = document.createElement('script');
    //     var n = document.getElementsByTagName('script')[0];
    //     e.type = 'text/javascript';
    //     e.async = true;
    //     e.src = '//static.chartbeat.com/js/chartbeat.js';;
    //     n.parentNode.insertBefore(e, n);
    //   }
    //   loadChartbeat();
    // })();
  </script>
<style>
    blockquote,
    blockquote p {
      font-family: Miller;
      font-size: 1.2rem;
      letter-spacing: 0rem;
      text-transform: none;
      font-weight: 400;
      font-style: normal;
    }
  </style>
</head>
<body class="post-template-default single single-post postid-3308356 single-format-standard theme-authentic wc-braintree-body woocommerce-no-js header-enabled layout-sidebar layout-sidebar-right page-header-simple pin-it-enabled lightbox-enabled parallax-enabled sticky-sidebar-enabled lazy-load-enabled navbar-scroll-enabled aa-prefix-advads- aa-disabled-bots">
<div class="cm-modal-window login-modal-window" data-id="modal-login" id="loginModal">
<div class="overlay"></div>
<div class="login-box-wrap">
<div class="login-box">
<div class="login-box-header">
<div class="icon-close close-modal">
<span>Close</span><i></i>
</div>
</div>
<div class="login-box-container">
<h4>Login</h4>
<p>Access your <i>Commentary</i> account.</p>

<form action="https://www.commentary.org/login/" method="POST" id="loginForm">
<div class="login-form-row">
<label for='log'>Email address</label>
<input type="email" name="log" id="log" class="form-controll" placeholder="Email" required />
</div>
<div class="login-form-row">
<label for='pwd'>Password</label>
<input type="password" name="pwd" id="pwd" class="form-controll" placeholder="Password" required />
</div>
<div class="login-form-row login-form-row-remember">
<input name="rememberme" class="remember-checkbox" id="rememberme" type="checkbox" checked="checked" value="forever">
<label for="rememberme" class="vw-login-form-remember"><span>Remember me</span></label>
</div>
<input type="hidden" name="redirect_to" value="'https://www.commentary.org/noah-rothman/seek-help/" />
<div class="login-form-row login-form-row-action">
<button name="wp-submit" id="wp-submit" class="cm-button cm-button-primary">
<span>Login</span>
</button>
</div>
<div class="login-form-row login-form-row-action">
<a id="lost-pass" href="javascript:;" class='lost-href'>Forgot your password?</a>
</div>
</form>

<div class="woocommerce-notices-wrapper"></div> <form id="resetPassForm" method="post" class="woocommerce-ResetPassword lost_reset_password hidden">
<p>Lost your password? Please enter your email address. You will receive a link to create a new password via email.</p>
<div class="login-form-row">
<label for="user_login">Email</label>
<input class="woocommerce-Input woocommerce-Input--text input-text" placeholder="Email" type="text" name="user_login" id="user_login" autocomplete="off" required>
</div>
<input type="hidden" id="_wpnonce" name="_wpnonce" value="f4042634aa" /><input type="hidden" name="_wp_http_referer" value="/noah-rothman/seek-help/" />
<div class="login-form-row login-form-row-action">
<input type="hidden" name="wc_reset_password" value="true" />
<button name="wp-submit" class="cm-button cm-button-primary"><span>Reset password</span></button>
</div>
<div class="login-form-row login-form-row-action">
<a href="javascript:;" id="go-back" class="lost-href">Go back</a>
</div>
</form>
</div>
</div>
</div>
</div>
<div class="cm-offcanvas cm-modal-window" data-id="mobile-nav">
<div class="overlay"></div>
<div class="cm-offcanvas-container">
<div class="cm-offcanvas-container-inner">
<ul id="menu-main-menu" class="mobile-nav"><li id="menu-item-2494524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2494524"><a href="https://www.commentary.org/">Home</a></li>
<li id="menu-item-2026818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2026818"><a title="Get in Touch" href="https://www.commentary.org/contact/">Contact</a></li>
<li id="menu-item-805892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-805892"><a href="https://www.commentary.org/issues/">Archive</a>
<ul class="sub-menu">
<li id="menu-item-3296814" class="menu-item menu-item-type-post_type menu-item-object-cmm_issue_new menu-item-3296814"><a href="https://www.commentary.org/issues/october-2022/">October 2022</a></li>
</ul>
</li>
<li id="menu-item-2313118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2313118"><a href="https://www.commentary.org/donate-now/">Donate</a>
<ul class="sub-menu">
<li id="menu-item-3269690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3269690"><a href="https://www.commentary.org/donate/">Donate</a></li>
<li id="menu-item-3269678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3269678"><a href="https://www.commentary.org/express/">Give On-the-Go</a></li>
</ul>
</li>
<li id="menu-item-3234819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3234819"><a href="https://www.commentary.org/merch/">Merch</a></li>
<li id="menu-item-3236159" class="nmr-logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-3236159"><a href="https://www.commentary.org/register/">Register</a></li>
<li id="menu-item-3235130" class="nmr-advanced_ads_admin nmr-advanced_ads_manager nmr-advanced_ads_user nmr-administrator nmr-article_author nmr-author nmr-backwpup_admin nmr-backwpup_check nmr-backwpup_helper nmr-contributor nmr-customer nmr-editor nmr-fue_manager nmr-institution nmr-institution_manager nmr-lead nmr-shop_manager nmr-subscriber menu-item menu-item-type-post_type menu-item-object-page menu-item-3235130"><a href="https://www.commentary.org/subscribe/">Subscribe</a></li>
</ul> <div class="cm-offcanvas-search">
<a href="#" class="navbar-search cm-menu-link openModal" data-target="modal-search"><span class="text-search">Search</span><i class="cm-icon cm-icon-search"></i></a>
</div>
<div class="cm-offcanvas-actions">
<a class="openModal cm-menu-link" href="#" data-target="modal-login"><span>Login</span><i class="cm-icon cm-icon-hamburger"></i></a>
</div>
</div>
</div>
</div>
<div id="page" class="site">
<div class="site-inner">
<header id="masthead" class="site-header" role="banner">
<div class="header">
<div class="container-outer">
<div class="container-inner">
<div class="cm-head-top">
<div class="cm-head-top-sticky-logo">
<a href="https://www.commentary.org">
<img alt="Commentary Magazine" data-src="https://www.commentary.org/wp-content/themes/beck-and-stone/assets/img/commentary_logo_black.svg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.commentary.org/wp-content/themes/beck-and-stone/assets/img/commentary_logo_black.svg" alt="Commentary Magazine"></noscript>
</a>
</div>
<div class="cm-head-top-menu">
<nav class="navbar">
<ul id="menu-main-menu-1" class="main-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2494524"><a href="https://www.commentary.org/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2026818"><a title="Get in Touch" href="https://www.commentary.org/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-805892"><a href="https://www.commentary.org/issues/">Archive</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-cmm_issue_new menu-item-3296814"><a href="https://www.commentary.org/issues/october-2022/">October 2022</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2313118"><a href="https://www.commentary.org/donate-now/">Donate</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3269690"><a href="https://www.commentary.org/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3269678"><a href="https://www.commentary.org/express/">Give On-the-Go</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3234819"><a href="https://www.commentary.org/merch/">Merch</a></li>
<li class="nmr-logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-3236159"><a href="https://www.commentary.org/register/">Register</a></li>
<li class="nmr-advanced_ads_admin nmr-advanced_ads_manager nmr-advanced_ads_user nmr-administrator nmr-article_author nmr-author nmr-backwpup_admin nmr-backwpup_check nmr-backwpup_helper nmr-contributor nmr-customer nmr-editor nmr-fue_manager nmr-institution nmr-institution_manager nmr-lead nmr-shop_manager nmr-subscriber menu-item menu-item-type-post_type menu-item-object-page menu-item-3235130"><a href="https://www.commentary.org/subscribe/">Subscribe</a></li>
</ul> </nav>
</div>
<div class="cm-head-top-actions">
<div class="cm-action-item cm-action-item-search">
<a href="#" class="navbar-search cm-menu-link openModal" data-target="modal-search"><span class="text-search">Search</span><i class="cm-icon cm-icon-search"></i></a>
</div>
<div class="cm-action-item cm-action-item-actions">
<a class="openModal cm-menu-link" href="#" data-target="modal-login"><span>Login</span><i class="cm-icon cm-icon-hamburger"></i></a>
</div>
<div class="cm-action-item cm-action-item-hamburger">
<button class="openModal mobile-sandwich" abindex="0" type="button" role="button" data-target="mobile-nav">
<span class="sandwich">
<span class="sandwich-inner"></span>
</span>
</button>
</div>
</div>
</div>
<div class="cm-head-bot">
<div class="cm-head-bot-inner">
<div class="cm-head-bot-brand">
<a href="https://www.commentary.org" class="site-logo">
<img width="524" height="84" alt="Commentary Magazine" data-src="https://www.commentary.org/wp-content/themes/beck-and-stone/assets/img/commentary_logo_black.svg" class="logo-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="logo-image" width="524" height="84" src="https://www.commentary.org/wp-content/themes/beck-and-stone/assets/img/commentary_logo_black.svg" alt="Commentary Magazine"></noscript>
</a>
</div>
<div class="cm-head-bot-tagline">
<p>The monthly magazine of opinion.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="site-content">
<div class="cm-single cm-single-article infinite-container cm-single-article-podcast">
<article class="cm-single-article-wrap single-item post-3308356 post type-post status-publish format-standard has-post-thumbnail hentry category-politics-ideas tag-climate-change tag-environmentalism tag-vladimir-putin" role="article" data-post-url="https://www.commentary.org/noah-rothman/seek-help/">
<div class="container-outer">
<div class="container-inner">
<header class="cm-single-article-head" role="banner">
<div class="cm-single-article-head-half cm-single-article-head-half--left">
<div class="cm-single-article-head-flex">
<div class="cm-single-article-head-meta">
<span class="cm-single-article-head-meta-date"><time datetime="10-12-22">October 12, 2022</time></span>
<a href="https://www.commentary.org/politics-ideas/">
<span class="cm-single-article-head-meta-tag">Politics &amp; Ideas</span>
</a>
</div>
</div>
</div>
<div class="cm-single-article-head-half cm-single-article-head-half--right">
<figure class="cm-single-article-image has-filter">
<img width="750" height="375" alt="Seek Help" loading="lazy" data-srcset="https://www.commentary.org/wp-content/uploads/2021/11/climate-change-protesters.jpg 750w, https://www.commentary.org/wp-content/uploads/2021/11/climate-change-protesters-300x150.jpg 300w, https://www.commentary.org/wp-content/uploads/2021/11/climate-change-protesters-720x360.jpg 720w" title="Seek Help" data-src="https://www.commentary.org/wp-content/uploads/2021/11/climate-change-protesters.jpg" data-sizes="(max-width: 750px) 100vw, 750px" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="750" height="375"   alt="Seek Help" loading="lazy" data-srcset="https://www.commentary.org/wp-content/uploads/2021/11/climate-change-protesters.jpg 750w, https://www.commentary.org/wp-content/uploads/2021/11/climate-change-protesters-300x150.jpg 300w, https://www.commentary.org/wp-content/uploads/2021/11/climate-change-protesters-720x360.jpg 720w"  title="Seek Help" data-src="https://www.commentary.org/wp-content/uploads/2021/11/climate-change-protesters.jpg" data-sizes="(max-width: 750px) 100vw, 750px" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="750" height="375" src="https://www.commentary.org/wp-content/uploads/2021/11/climate-change-protesters.jpg" class="img-responsive wp-post-image" alt="Seek Help" loading="lazy" srcset="https://www.commentary.org/wp-content/uploads/2021/11/climate-change-protesters.jpg 750w, https://www.commentary.org/wp-content/uploads/2021/11/climate-change-protesters-300x150.jpg 300w, https://www.commentary.org/wp-content/uploads/2021/11/climate-change-protesters-720x360.jpg 720w" sizes="(max-width: 750px) 100vw, 750px" title="Seek Help"></noscript></noscript> </figure>
</div>
<div class="cm-single-article-head-main">
<div class="cm-single-article-title">
<h1 class="cm-single-article-title-text entry-title">Seek Help</h1>
</div>
<div class="cm-single-article-author">
<span class="cm-single-article-author-by">by </span><span class="cm-single-article-author-name"><a href="https://www.commentary.org/author/noah-rothman/" title="Posts by Noah Rothman" class="author url fn" rel="author">Noah Rothman</a></span>
</div>
</div>
</header>
<section class="cm-single-article-body">
<div class="cm-single-article-main">
<div class="cm-single-article-main-content">
<div class="entry-content"><p>When opinion makers talk about Vladimir Putin&rsquo;s Western fanbase, they&rsquo;re usually talking about the nationalist right. To be fair, the phenomenon is a curiosity because the right&rsquo;s affection for the autocrat in the Kremlin doesn&rsquo;t make a lot of sense.<p>Putin is an unapologetic champion of Christianity who stripped <a href="https://www.heritage.org/europe/commentary/how-putin-uses-russian-orthodoxy-grow-his-empire" target="_blank" rel="noopener">the Orthodox church</a> of its autonomy and transformed it into an instrument of the state. He&rsquo;s a strongman who commands a military that <a href="https://www.nytimes.com/2019/10/13/world/middleeast/russia-bombing-syrian-hospitals.html" target="_blank" rel="noopener">bombs hospitals</a> when it&rsquo;s not being <a href="https://www.csmonitor.com/World/Europe/2022/0912/Has-the-tide-turned-in-Ukraine-Russians-routed-in-northeast" target="_blank" rel="noopener">humiliated</a> by Ukrainians. He&rsquo;s the epitome of masculinity whose relationship with his paramour is so public that she became the <a href="https://www.cbsnews.com/news/alina-kabaeva-vladimir-putin-girlfriend-sanctions/" target="_blank" rel="noopener">target of U.S. sanctions</a>. He&rsquo;s a guy who still mourns the death of the Soviet Union&mdash;the preeminent left-wing enterprise of the 20th century&mdash;and whose armed forces proudly fly the <a href="https://taskandpurpose.com/news/russia-invasion-soviet-union-flag-ukraine/" target="_blank" rel="noopener">Hammer and Sickle</a> into battle, where they are promptly killed. It&rsquo;s weird.</p><p>Weirder still has been the muted reaction to Putin&rsquo;s war of conquest from the &ldquo;tankie&rdquo; or certainly tank-curious left. Left-leaning institutions like <a href="https://foreignpolicy.com/2022/07/04/us-politics-ukraine-russia-far-right-left-progressive-horseshoe-theory/" target="_blank" rel="noopener">Jacobin, Democracy Now!, and others</a> have issued rote denunciations of NATO for supposedly compelling Russia to engage in a terroristic campaign of ethnic cleansing against its neighbor, but it&rsquo;s mechanical and passionless. It turns out, these outlets just had the angle all wrong. Where the reconstitution of the Soviet empire fails to thrill, misanthropic environmentalism may have succeeded.</p><div class="cm-mobile-widget-holders" id="widget-1" rel="nofollow"></div><p>On Wednesday, Politico Europe published its annual ranking of the <a href="https://www.politico.eu/green-28-2023/" target="_blank" rel="noopener">top 28 players</a> advancing the Continent&rsquo;s &ldquo;green agenda.&rdquo; Coming in at number one: Vladimir Putin himself.</p><p>&ldquo;It took a war criminal to speed up Europe&rsquo;s green revolution,&rdquo; <a href="https://www.politico.eu/list/green-28-class-of-2023-the-ranking/vladimir-putin/" target="_blank" rel="noopener">this hideous exhibition begins</a>. Europe faced a stark choice after Russian forces invaded Ukraine: continue to subsidize the war through the purchase of Russian energy, or gradually reduce commercial ties. Europe chose the latter. But it&rsquo;s not at all clear that the immediate effect of Putin&rsquo;s war on Europe has been to deepen Europeans&rsquo; commitment to green energy. So far, <a href="https://www.aljazeera.com/news/2022/6/21/brussels-worried-about-eu-countries-shift-back-to-coal" target="_blank" rel="noopener">the opposite has been the case</a>. Politico has also prematurely assumed that Putin &ldquo;mistimed his energy war&rdquo; against his Western adversaries. Let&rsquo;s see how the first full winter of this terrible war goes.</p><div class="cm-mobile-widget-holders" id="widget-2" rel="nofollow"></div><p>Politico&rsquo;s faint praise is a useful exercise, though, insofar as it illustrates a tendency among environmental activists to occasionally expose their distaste for humanity and its methods of social organization. Politico is so sure that the Russian autocrat miscalculated on the energy front because the unbearable hardships he intends to inflict upon average Europeans will fortify the Continent&rsquo;s will to engage in greener practices, implement green solutions, and support green politicians. What&rsquo;s a little suffering when compared with this happy outcome?</p><p>This is a slightly more restrained example of the logic that leads more honest climate-change catastrophists to conclude that misery and death are the prices we must pay to restore balance to an ecosystem threatened by our very existence. Some more self-parodic examples of this trait include research journals speculating on the environmental benefits of a &ldquo;<a href="https://www.nature.com/articles/d41586-020-00794-y" target="_blank" rel="noopener">small nuclear war</a>,&rdquo; or how Genghis Khan&rsquo;s genocidal blitz across the Eurasian landmass <a href="https://www.theguardian.com/theguardian/2011/jan/26/genghis-khan-eco-warrior" target="_blank" rel="noopener">contributed to reforestation</a>.</p><div class="cm-mobile-widget-holders" id="widget-3" rel="nofollow"></div><p>These people are making what they believe are serious arguments. But audiences who are not steeped in the eschatology of climate change are going to have a hard time endorsing a cull of the human species in the name of environmental remediation.</p><p>Environmentalist zeal can give way to a hatred of mankind that manifests primarily as an online phenomenon. Our problem is that so many of our elites, influencers, and political leaders are products of that very online phenomenon. That became utterly apparent at the height of the pandemic. The global coronavirus outbreak spurred an almost unprecedented crisis of mental health and a spike in <a href="https://www.bu.edu/articles/2021/depression-rates-tripled-when-pandemic-first-hit/" target="_blank" rel="noopener">self-reported bouts of depression</a>. You&rsquo;d have to be a masochist to see any bright side to it, which explains why so many environmentalist misanthropes did just that.</p><div class="cm-mobile-widget-holders" id="widget-4" rel="nofollow"></div><p>In the absence of water traffic, for example, we were told that the whales could <a href="https://www.nytimes.com/2021/03/07/travel/covid-pandemic-environmental-impact.html" target="_blank" rel="noopener">hear one another communicate</a> once more, and urban bays once again became home to long-absent aquatic life. &ldquo;You could see the Himalaya from Delhi,&rdquo; University of California, Santa Barbara researcher Ned Bair <a href="https://www.npr.org/2020/12/17/947440090/the-environmental-upside-to-the-covid-19-pandemic-lockdowns" target="_blank" rel="noopener">said </a>of India&rsquo;s suddenly smog-free capital territory. &ldquo;That&rsquo;s pretty rare.&rdquo; The global &ldquo;<a href="https://www.nytimes.com/2022/07/16/science/pandemic-nature-anthropause.html" target="_blank" rel="noopener">anthropause</a>&rdquo; allowed many ecosystems to repair themselves, and the artificial cessation of global economic activity put downward pressure on worldwide <a href="https://www.nature.com/articles/d41586-021-00090-3" target="_blank" rel="noopener">carbon dioxide emissions</a>. &ldquo;These stories suggest that the coronavirus has had a healing effect on Earth&rsquo;s nonhuman affairs,&rdquo; wrote <em><a href="Amanda%20Hess">New York Times</a></em> reporter Amanda Hess, &ldquo;and humans are loving this idea.&rdquo;</p><p>But they weren&rsquo;t celebrating any lasting environmental accomplishment. They were just jazzed by the disappearance of people. As a study in the journal <em><a href="https://news.mongabay.com/2021/09/studies-debunk-nature-is-healing-narrative-from-2020-lockdowns/" target="_blank" rel="noopener">Environmental Sustainability</a></em> found, the pandemic resulted in increased demand for delivery services and packaging materials. It produced waste in the form of single-use medical equipment, and obsessive hand washing increased soap pollution in water systems. But even if it were true that the environment benefited from our absence, that wouldn&rsquo;t remotely offset the suboptimal reality of mankind&rsquo;s retreat.</p><div class="cm-mobile-widget-holders" id="widget-5" rel="nofollow"></div><p>The pandemic was a terrible period defined by pestilence, death, and profound despair. Russia&rsquo;s use of terror tactics in its effort to subjugate its neighbor is a crime against civilization. Nuclear war has no upsides, and Genghis Khan murdered tens of millions. Only the maladjusted and nihilistic could see a silver lining in any of these dark, occasionally mushroom-shaped clouds. Those who do will not benefit from ranking&nbsp; today&rsquo;s most innovative practitioners of mass murder. They need help.</p></p>
<div class="conv-place conv-place_after_post"></div><img alt="" data-pin-url="https://www.commentary.org/noah-rothman/seek-help/" data-pin-media="https://www.commentary.org/wp-content/uploads/2021/11/climate-change-protesters.jpg" data-pin-description="Seek Help via @commentarymagazine" style="display:none" data-src="https://www.commentary.org/wp-content/uploads/2021/11/climate-change-protesters.jpg" class="ss-hidden-pin-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.commentary.org/wp-content/uploads/2021/11/climate-change-protesters.jpg" class="ss-hidden-pin-image" alt="" data-pin-url="https://www.commentary.org/noah-rothman/seek-help/" data-pin-media="https://www.commentary.org/wp-content/uploads/2021/11/climate-change-protesters.jpg" data-pin-description="Seek Help via @commentarymagazine" style="display:none"/></noscript> <div class="ss-inline-share-wrapper ss-hover-animation-fade ss-with-counter-border ss-inline-total-counter-left ss-stretched-inline-content ss-large-icons ss-with-spacing ss-slanted-icons ss-without-labels">
<p class="ss-social-share-label">
<span>Share via:</span>
</p>
<div class="ss-inline-share-content">
<ul class="ss-social-icons-container">
<li class="">
<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Seek+Help&#038;url=https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F%3Futm_source%3Dtwitter%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;via=commentary" class="ss-twitter-color" rel="nofollow noopener" data-ss-ss-network-id="twitter" data-ss-ss-post-id="3308356" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=twitter&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></i>
</span>
</a>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Seek%20Help&#038;u=https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F%3Futm_source%3Dfacebook%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" class="ss-facebook-color" rel="nofollow noopener" data-ss-ss-network-id="facebook" data-ss-ss-post-id="3308356" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=facebook&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 16.098C32 7.208 24.837 0 16 0S0 7.207 0 16.098C0 24.133 5.851 30.792 13.5 32V20.751H9.437v-4.653H13.5V12.55c0-4.034 2.389-6.263 6.043-6.263 1.751 0 3.582.315 3.582.315v3.961h-2.018c-1.987 0-2.607 1.241-2.607 2.514v3.02h4.438l-.71 4.653H18.5V32C26.149 30.792 32 24.133 32 16.098z" /></svg></i>
</span>
</a>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://share.flipboard.com/bookmarklet/popout?v=2&#038;title=Seek%20Help&#038;url=https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F%3Futm_source%3Dflipboard%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" class="ss-flipboard-color" rel="nofollow noopener" data-ss-ss-network-id="flipboard" data-ss-ss-post-id="3308356" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=flipboard&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M4.313 2.313v23.375h7.813v-7.813h7.75v-7.75h7.813v-7.813z"></path></svg></i>
</span>
</a>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://www.reddit.com/submit?title=Seek%20Help&#038;url=https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F%3Futm_source%3Dreddit%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" class="ss-reddit-color" rel="nofollow noopener" data-ss-ss-network-id="reddit" data-ss-ss-post-id="3308356" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=reddit&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 15.75c0-1.75-1.375-3.125-3.125-3.125-1 0-1.875 0.438-2.438 1.188-2.5-1.813-6-2.938-9.938-3l2.313-6.875 5.75 1.375c0.125 0 0.188 0 0.25 0 0.063 1.313 1.125 2.375 2.5 2.375s2.438-1.125 2.438-2.5c0-1.375-1.063-2.438-2.438-2.438-1.063 0-1.875 0.563-2.313 1.438 0 0-0.063-0.063-0.125-0.063l-6.313-1.5c-0.313-0.063-0.625 0.125-0.688 0.375l-2.688 7.813c-3.813 0.125-7.188 1.188-9.688 2.938-0.563-0.688-1.375-1.125-2.375-1.125-1.75 0-3.125 1.375-3.125 3.125 0 1.25 0.75 2.375 1.875 2.875-0.125 0.438-0.188 0.938-0.188 1.438 0 5.125 6.375 9.313 14.25 9.313s14.25-4.188 14.25-9.313c0-0.438-0.063-0.938-0.188-1.375 1.188-0.5 2-1.625 2-2.938zM8.688 18.25c0-1.25 1.063-2.313 2.313-2.313s2.313 1.063 2.313 2.313c0 1.25-1.063 2.313-2.313 2.313s-2.313-1.063-2.313-2.313zM21.188 24.625c-1.063 1.063-2.75 1.563-5.188 1.563s-4.125-0.5-5.188-1.563c-0.125-0.125-0.125-0.375 0-0.563 0.125-0.125 0.375-0.125 0.5 0 0.938 0.938 2.438 1.375 4.688 1.375 2.188 0 3.75-0.438 4.688-1.375 0.125-0.125 0.375-0.125 0.5 0 0.125 0.188 0.125 0.438 0 0.563zM21.063 20.563c-1.313 0-2.375-1-2.375-2.313 0-1.25 1.063-2.313 2.375-2.313 1.25 0 2.25 1.063 2.25 2.313 0 1.313-1 2.313-2.25 2.313z"></path></svg></i>
</span>
</a>
</li>
<li class="">
<a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F%3Futm_source%3Denvelope%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;subject=Seek%20Help" class="ss-envelope-color" rel="nofollow noopener" data-ss-ss-network-id="envelope" data-ss-ss-post-id="3308356" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=envelope&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 12.964v14.179c0 1.571-1.286 2.857-2.857 2.857h-26.286c-1.571 0-2.857-1.286-2.857-2.857v-14.179c0.536 0.589 1.143 1.107 1.804 1.554 2.964 2.018 5.964 4.036 8.875 6.161 1.5 1.107 3.357 2.464 5.304 2.464h0.036c1.946 0 3.804-1.357 5.304-2.464 2.911-2.107 5.911-4.143 8.893-6.161 0.643-0.446 1.25-0.964 1.786-1.554zM32 7.714c0 2-1.482 3.804-3.054 4.893-2.786 1.929-5.589 3.857-8.357 5.804-1.161 0.804-3.125 2.446-4.571 2.446h-0.036c-1.446 0-3.411-1.643-4.571-2.446-2.768-1.946-5.571-3.875-8.339-5.804-1.268-0.857-3.071-2.875-3.071-4.5 0-1.75 0.946-3.25 2.857-3.25h26.286c1.554 0 2.857 1.286 2.857 2.857z"></path></svg></i>
</span>
</a>
</li>
<li class="ss-hide-on-mobile">
<a href="#" data-ss-ss-link="#" class="ss-print-color" rel="nofollow noopener" data-ss-ss-network-id="print" data-ss-ss-post-id="3308356" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=print&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="30" height="32" viewBox="0 0 30 32" xmlns="http://www.w3.org/2000/svg"><path d="M6.857 27.714h16v-4.571h-16v4.571zM6.857 16.286h16v-6.857h-2.857c-0.946 0-1.714-0.768-1.714-1.714v-2.857h-11.429v11.429zM27.429 17.429c0-0.625-0.518-1.143-1.143-1.143s-1.143 0.518-1.143 1.143 0.518 1.143 1.143 1.143 1.143-0.518 1.143-1.143zM29.714 17.429v7.429c0 0.304-0.268 0.571-0.571 0.571h-4v2.857c0 0.946-0.768 1.714-1.714 1.714h-17.143c-0.946 0-1.714-0.768-1.714-1.714v-2.857h-4c-0.304 0-0.571-0.268-0.571-0.571v-7.429c0-1.875 1.554-3.429 3.429-3.429h1.143v-9.714c0-0.946 0.768-1.714 1.714-1.714h12c0.946 0 2.25 0.536 2.929 1.214l2.714 2.714c0.679 0.679 1.214 1.982 1.214 2.929v4.571h1.143c1.875 0 3.429 1.554 3.429 3.429z"></path></svg></i>
</span>
</a>
</li>
<li class="ss-hide-on-mobile">
<a href="#" data-ss-ss-link="https://www.commentary.org/noah-rothman/seek-help/?utm_source=copy&#038;utm_medium=website&#038;utm_campaign=SocialSnap" class="ss-copy-color" rel="nofollow noopener" data-ss-ss-network-id="copy" data-ss-ss-post-id="3308356" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=copy&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.313 28v-18.688h-14.625v18.688h14.625zM25.313 6.688c1.438 0 2.688 1.188 2.688 2.625v18.688c0 1.438-1.25 2.688-2.688 2.688h-14.625c-1.438 0-2.688-1.25-2.688-2.688v-18.688c0-1.438 1.25-2.625 2.688-2.625h14.625zM21.313 1.313v2.688h-16v18.688h-2.625v-18.688c0-1.438 1.188-2.688 2.625-2.688h16z"></path></svg></i>
</span>
</a>
</li>
<li>
<a href="#" class="ss-share-all ss-shareall-color" rel="nofollow noopener">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.333 15.333h-8v-8c0-0.733-0.6-1.333-1.333-1.333s-1.333 0.6-1.333 1.333v8h-8c-0.733 0-1.333 0.6-1.333 1.333s0.6 1.333 1.333 1.333h8v8c0 0.733 0.6 1.333 1.333 1.333s1.333-0.6 1.333-1.333v-8h8c0.733 0 1.333-0.6 1.333-1.333s-0.6-1.333-1.333-1.333z"></path></svg></i>
<span class="ss-reveal-label-wrap">
<span class="ss-network-label">More</span>
</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="cm-single-article-author-info">
<div class="cm-single-article-author-info-bio">
Noah Rothman is the Associate Editor of <em>Commentary</em> and the author of <em><a href="https://bit.ly/NoahRothman">Unjust: Social Justice and the Unmaking of America</a></em>.<br />
<br />
</div>
</div>
<div class="cm-single-article-mobile-actions">
<div class="item item-link left-facebook bsb-link" data-link="https://www.facebook.com/sharer.php?u=https://www.commentary.org/noah-rothman/seek-help/"><i class="bsb-icon icon icon-facebook bsb-icon"></i></div>
<div class="item item-link left-twitter bsb-link" data-link="https://twitter.com/share?text=Seek Help - by Noah Rothman  &url=https://www.commentary.org/noah-rothman/seek-help/"><i class="bsb-icon icon icon-twitter"></i></div>
<div class="item item-link left-mail bsb-link" data-link="mailto:?subject=An article I thought you'd find interesting&body=Here it is, on Commentary Magazine: https://www.commentary.org/noah-rothman/seek-help/"><i class="bsb-icon icon icon-mail"></i></div>
</div>
</div>
<div class="cm-single-article-main-sidebar">
<div class="cm-single-article-main-sidebar-sticky">
<div class="cm-single-article-main-sidebar-actions">
<div class="item item-link left-facebook bsb-link" data-link="https://www.facebook.com/sharer.php?u=https://www.commentary.org/noah-rothman/seek-help/">
<i class="bsb-icon icon icon-facebook bsb-icon"></i>
</div>
<div class="item item-link left-twitter bsb-link" data-link="https://twitter.com/share?text=Seek Help - by Noah Rothman  &url=https://www.commentary.org/noah-rothman/seek-help/">
<i class="bsb-icon icon icon-twitter"></i>
</div>
<div class="item item-link left-mail bsb-link" data-link="mailto:?subject=An article I thought you'd find interesting&body=Here it is, on Commentary Magazine: https://www.commentary.org/noah-rothman/seek-help/">
<i class="bsb-icon icon icon-mail"></i>
</div>
<div class="item left-print bsb-link cm-single-action-print">
<i class="fa fa-print"></i>
</div>
<div class="item item-link left-letter bsb-link">
<a href="/cdn-cgi/l/email-protection#06756374706f65634665696b6b63687267747f28697461397573646c6365723b5563636d264e636a76"><i class="bsb-icon fa fa-pencil"></i><span class="item-tooltip">Letter</span></a>
</div>
</div>
<div class="cm-single-article-main-sidebar-adjustments bsb-link">
<span class="sm_plus">+</span>
<span class="sm_aa">
<span class='sm_A'>A</span>
<span class="big_A">A</span>
</span>
<span class="sm_minus">-</span>
</div>
</div>
</div>
</div>
</section>
<aside class="cm-sidebar cm-single-article-sidebar" role="complementary" data-content-length="7005">
<section class="cm-sidebar-widget cm-sidebar-widget--trending">
<div class="cm-mobile-widget cm-mobile-widget--trending" data-widget-id="widget-1">
<h2 class="cm-sidebar-widget-title cm-sidebar-widget-title--special">
<span>Trending Now</span>
</h2>
<div class="cm-sidebar-widget-body">
<article class="cm-sidebar-widget-post cm-post cm-post--default cm-post--align-left">
<div class="cm-post-image">
<div class="cm-post-image-box">
<a href="https://www.commentary.org/noah-rothman/seek-help/">
<img width="750" height="375" alt="Seek Help" loading="lazy" data-srcset="https://www.commentary.org/wp-content/uploads/2021/11/climate-change-protesters.jpg 750w, https://www.commentary.org/wp-content/uploads/2021/11/climate-change-protesters-300x150.jpg 300w, https://www.commentary.org/wp-content/uploads/2021/11/climate-change-protesters-720x360.jpg 720w" title="Seek Help" data-src="https://www.commentary.org/wp-content/uploads/2021/11/climate-change-protesters.jpg" data-sizes="(max-width: 750px) 100vw, 750px" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="750" height="375"   alt="Seek Help" loading="lazy" data-srcset="https://www.commentary.org/wp-content/uploads/2021/11/climate-change-protesters.jpg 750w, https://www.commentary.org/wp-content/uploads/2021/11/climate-change-protesters-300x150.jpg 300w, https://www.commentary.org/wp-content/uploads/2021/11/climate-change-protesters-720x360.jpg 720w"  title="Seek Help" data-src="https://www.commentary.org/wp-content/uploads/2021/11/climate-change-protesters.jpg" data-sizes="(max-width: 750px) 100vw, 750px" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="750" height="375" src="https://www.commentary.org/wp-content/uploads/2021/11/climate-change-protesters.jpg" class="img-responsive wp-post-image" alt="Seek Help" loading="lazy" srcset="https://www.commentary.org/wp-content/uploads/2021/11/climate-change-protesters.jpg 750w, https://www.commentary.org/wp-content/uploads/2021/11/climate-change-protesters-300x150.jpg 300w, https://www.commentary.org/wp-content/uploads/2021/11/climate-change-protesters-720x360.jpg 720w" sizes="(max-width: 750px) 100vw, 750px" title="Seek Help"></noscript></noscript> </a>
</div>
</div>
<div class="cm-post-body">
<h1 class="cm-post-body-title"><a href="https://www.commentary.org/noah-rothman/seek-help/">Seek Help</a></h1>
</div>
</article>
<article class="cm-sidebar-widget-post cm-post cm-post--default cm-post--align-left">
<div class="cm-post-image">
<div class="cm-post-image-box">
<a href="https://www.commentary.org/noah-rothman/what-is-he-trying-to-say/">
<img width="750" height="375" alt="commentary podcast" loading="lazy" title="What Is He Trying to Say?" data-src="https://www.commentary.org/wp-content/uploads/2017/06/podcast.jpg" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="750" height="375" src="https://www.commentary.org/wp-content/uploads/2017/06/podcast.jpg" class="img-responsive wp-post-image" alt="commentary podcast" loading="lazy" title="What Is He Trying to Say?"></noscript> </a>
</div>
</div>
<div class="cm-post-body">
<h1 class="cm-post-body-title"><a href="https://www.commentary.org/noah-rothman/what-is-he-trying-to-say/">What Is He Trying to Say?</a></h1>
</div>
</article>
<article class="cm-sidebar-widget-post cm-post cm-post--default cm-post--align-left">
<div class="cm-post-image">
<div class="cm-post-image-box">
<a href="https://www.commentary.org/noah-rothman/laundering-loyalty/">
<img width="750" height="375" alt="Laundering Loyalty" loading="lazy" data-srcset="https://www.commentary.org/wp-content/uploads/2022/10/biden-putin.jpg 750w, https://www.commentary.org/wp-content/uploads/2022/10/biden-putin-300x150.jpg 300w, https://www.commentary.org/wp-content/uploads/2022/10/biden-putin-720x360.jpg 720w" title="Laundering Loyalty" data-src="https://www.commentary.org/wp-content/uploads/2022/10/biden-putin.jpg" data-sizes="(max-width: 750px) 100vw, 750px" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="750" height="375" src="https://www.commentary.org/wp-content/uploads/2022/10/biden-putin.jpg" class="img-responsive wp-post-image" alt="Laundering Loyalty" loading="lazy" srcset="https://www.commentary.org/wp-content/uploads/2022/10/biden-putin.jpg 750w, https://www.commentary.org/wp-content/uploads/2022/10/biden-putin-300x150.jpg 300w, https://www.commentary.org/wp-content/uploads/2022/10/biden-putin-720x360.jpg 720w" sizes="(max-width: 750px) 100vw, 750px" title="Laundering Loyalty"></noscript> </a>
</div>
</div>
<div class="cm-post-body">
<h1 class="cm-post-body-title"><a href="https://www.commentary.org/noah-rothman/laundering-loyalty/">Laundering Loyalty</a></h1>
</div>
</article>
<article class="cm-sidebar-widget-post cm-post cm-post--default cm-post--align-left">
<div class="cm-post-image">
<div class="cm-post-image-box">
<a href="https://www.commentary.org/john-podhoretz/are-the-democrats-flailing/">
<img width="750" height="375" alt="commentary podcast" loading="lazy" title="Are the Democrats Flailing?" data-src="https://www.commentary.org/wp-content/uploads/2017/06/podcast.jpg" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="750" height="375" src="https://www.commentary.org/wp-content/uploads/2017/06/podcast.jpg" class="img-responsive wp-post-image" alt="commentary podcast" loading="lazy" title="Are the Democrats Flailing?"></noscript> </a>
</div>
</div>
<div class="cm-post-body">
<h1 class="cm-post-body-title"><a href="https://www.commentary.org/john-podhoretz/are-the-democrats-flailing/">Are the Democrats Flailing?</a></h1>
</div>
</article>
<article class="cm-sidebar-widget-post cm-post cm-post--default cm-post--align-left">
<div class="cm-post-image">
<div class="cm-post-image-box">
<a href="https://www.commentary.org/noah-rothman/whatever-it-takes/">
<img width="750" height="375" alt="Whatever It Takes" loading="lazy" data-srcset="https://www.commentary.org/wp-content/uploads/2022/10/fetterman.jpg 750w, https://www.commentary.org/wp-content/uploads/2022/10/fetterman-300x150.jpg 300w, https://www.commentary.org/wp-content/uploads/2022/10/fetterman-720x360.jpg 720w" title="Whatever It Takes" data-src="https://www.commentary.org/wp-content/uploads/2022/10/fetterman.jpg" data-sizes="(max-width: 750px) 100vw, 750px" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="750" height="375" src="https://www.commentary.org/wp-content/uploads/2022/10/fetterman.jpg" class="img-responsive wp-post-image" alt="Whatever It Takes" loading="lazy" srcset="https://www.commentary.org/wp-content/uploads/2022/10/fetterman.jpg 750w, https://www.commentary.org/wp-content/uploads/2022/10/fetterman-300x150.jpg 300w, https://www.commentary.org/wp-content/uploads/2022/10/fetterman-720x360.jpg 720w" sizes="(max-width: 750px) 100vw, 750px" title="Whatever It Takes"></noscript> </a>
</div>
</div>
<div class="cm-post-body">
<h1 class="cm-post-body-title"><a href="https://www.commentary.org/noah-rothman/whatever-it-takes/">Whatever It Takes</a></h1>
</div>
</article>
</div>
</div>
</section>
<section class="cm-sidebar-widget cm-sidebar-widget--promotional" rel="nofollow">
<div class="cm-sidebar-widget-container">
<div class="cm-sidebar-widget-box cm-sidebar-widget-box--spacer"></div>
<div class="cm-mobile-widget cm-sidebar-widget-box cm-sidebar-widget-box--plan" data-widget-id="widget-2">
<div class="cm-sidebar-widget-box-head cm-sidebar-widget-box-head--default">
<h3 class="cm-sidebar-widget-box-head-title">Fight the insanity. Subscribe to reason.</h3>
<p class="cm-sidebar-widget-box-extra">Start your risk free trial with unlimited access.</p>
</div>
<div class="cm-sidebar-widget-box-body">
<div class="cm-sidebar-widget-box-body-image cm-sidebar-widget-box-body-indent">
<img alt="CMM Magazine" data-src="https://www.commentarymagazine.com/wp-content/uploads/2020/04/full_magazine_mockup.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.commentarymagazine.com/wp-content/uploads/2020/04/full_magazine_mockup.jpg" alt="CMM Magazine"/></noscript>
</div>
<a class="cm-button cm-button-solid on-light" href="/subscribe/?utm_source=internal&utm_medium=sidebar_widget&utm_campaign=position2"><span>Choose a plan</span></a>
</div>
</div>
<div class="cm-mobile-widget cm-sidebar-widget-box cm-sidebar-widget-box--podcast" data-widget-id="widget-4">
<div class="cm-sidebar-widget-box-head">
<img width="140" height="140" alt="Podcast" data-src="https://www.commentary.org/wp-content/themes/beck-and-stone/assets/img/cm-podcast-widget-image.svg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="140" height="140" src="https://www.commentary.org/wp-content/themes/beck-and-stone/assets/img/cm-podcast-widget-image.svg" alt="Podcast" /></noscript>
<h3 class="cm-sidebar-widget-box-head-title">Listen to the best <span class="cm-special">podcast</span> anywhere, everywhere.</h3>
</div>
<div class="cm-sidebar-widget-box-body">
<a href="https://soundcloud.com/commentarymagazine" target="_blank">Get it on Soundcloud.</a>
</div>
</div>
<div class="cm-mobile-widget cm-sidebar-widget-box cm-sidebar-widget-box--latest-issue" data-widget-id="widget-5">
<div class="cm-sidebar-widget-box-head cm-sidebar-widget-box-head--default">
<h3 class="cm-sidebar-widget-box-head-title">What’s in the latest issue?</h3>
</div>
<div class="cm-sidebar-widget-box-body">
<div class="cm-sidebar-widget-box-body-image">
<a href="https://www.commentary.org/issues/october-2022/">
<img width="227" alt="October 2022" data-src="https://www.commentary.org/wp-content/uploads/2022/09/October_2022_Cover.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.commentary.org/wp-content/uploads/2022/09/October_2022_Cover.jpg" width="227" alt="October 2022" /></noscript>
</a>
</div>
<div class="cm-sidebar-widget-box-body-meta">
<p class="cm-sidebar-widget-box-extra">Explore the scintillating October 2022 issue of Commentary.</p>
<a class="cm-button cm-button-solid on-light" href="/subscribe/?utm_source=internal&utm_medium=sidebar_widget&utm_campaign=position3"><span>Subscribe</span></a>
</div>
</div>
</div>
</div>
</section>
</aside>
<div class="cm-single-article-related">
<div class="cm-single-article-related-head">You may also like</div>
<div class="cm-single-article-related-list">
<article class="cm-post cm-post--default cm-post--align-left">
<div class="cm-post-image">
<div class="cm-post-image-box">
<a href="https://www.commentary.org/noah-rothman/how-not-to-talk-about-nuclear-war/">
<img width="750" height="375" alt="How Not to Talk About Nuclear War" loading="lazy" data-srcset="https://www.commentary.org/wp-content/uploads/2022/10/nuclear-war-fallout.jpg 750w, https://www.commentary.org/wp-content/uploads/2022/10/nuclear-war-fallout-300x150.jpg 300w, https://www.commentary.org/wp-content/uploads/2022/10/nuclear-war-fallout-720x360.jpg 720w" title="How Not to Talk About Nuclear War" data-src="https://www.commentary.org/wp-content/uploads/2022/10/nuclear-war-fallout.jpg" data-sizes="(max-width: 750px) 100vw, 750px" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="750" height="375" src="https://www.commentary.org/wp-content/uploads/2022/10/nuclear-war-fallout.jpg" class="img-responsive wp-post-image" alt="How Not to Talk About Nuclear War" loading="lazy" srcset="https://www.commentary.org/wp-content/uploads/2022/10/nuclear-war-fallout.jpg 750w, https://www.commentary.org/wp-content/uploads/2022/10/nuclear-war-fallout-300x150.jpg 300w, https://www.commentary.org/wp-content/uploads/2022/10/nuclear-war-fallout-720x360.jpg 720w" sizes="(max-width: 750px) 100vw, 750px" title="How Not to Talk About Nuclear War"></noscript> </a>
</div>
</div>
<div class="cm-post-body">
<h1 class="cm-post-body-title"><a href="https://www.commentary.org/noah-rothman/how-not-to-talk-about-nuclear-war/">How Not to Talk About Nuclear War</a></h1>
<div class="cm-post-body-meta">
<div class="cm-post-body-author">
<span class="cm-post-body-author-by">by </span>
<span class="cm-post-body-author-name">
<a href="https://www.commentary.org/author/noah-rothman/">Noah Rothman</a>
</span>
</div>
</div>
</div>
</article>
<article class="cm-post cm-post--default cm-post--align-left">
<div class="cm-post-image">
<div class="cm-post-image-box">
<a href="https://www.commentary.org/noah-rothman/patriotism-vs-narcissism/">
<img width="750" height="375" alt="America Is Great" loading="lazy" title="Patriotism vs. Narcissism" data-src="https://www.commentary.org/wp-content/uploads/2018/08/independence-day-usa.jpg" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="750" height="375" src="https://www.commentary.org/wp-content/uploads/2018/08/independence-day-usa.jpg" class="img-responsive wp-post-image" alt="America Is Great" loading="lazy" title="Patriotism vs. Narcissism"></noscript> </a>
</div>
</div>
<div class="cm-post-body">
<h1 class="cm-post-body-title"><a href="https://www.commentary.org/noah-rothman/patriotism-vs-narcissism/">Patriotism vs. Narcissism</a></h1>
<div class="cm-post-body-meta">
<div class="cm-post-body-author">
<span class="cm-post-body-author-by">by </span>
<span class="cm-post-body-author-name">
<a href="https://www.commentary.org/author/noah-rothman/">Noah Rothman</a>
</span>
</div>
</div>
</div>
</article>
<article class="cm-post cm-post--default cm-post--align-left">
<div class="cm-post-image">
<div class="cm-post-image-box">
<a href="https://www.commentary.org/noah-rothman/do-they-think-the-white-house-is-a-bank/">
<img width="750" height="375" alt="Do They Think the White House Is a Bank?" loading="lazy" data-srcset="https://www.commentary.org/wp-content/uploads/2022/10/biden-desantis.jpg 750w, https://www.commentary.org/wp-content/uploads/2022/10/biden-desantis-300x150.jpg 300w, https://www.commentary.org/wp-content/uploads/2022/10/biden-desantis-720x360.jpg 720w" title="Do They Think the White House Is a Bank?" data-src="https://www.commentary.org/wp-content/uploads/2022/10/biden-desantis.jpg" data-sizes="(max-width: 750px) 100vw, 750px" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="750" height="375" src="https://www.commentary.org/wp-content/uploads/2022/10/biden-desantis.jpg" class="img-responsive wp-post-image" alt="Do They Think the White House Is a Bank?" loading="lazy" srcset="https://www.commentary.org/wp-content/uploads/2022/10/biden-desantis.jpg 750w, https://www.commentary.org/wp-content/uploads/2022/10/biden-desantis-300x150.jpg 300w, https://www.commentary.org/wp-content/uploads/2022/10/biden-desantis-720x360.jpg 720w" sizes="(max-width: 750px) 100vw, 750px" title="Do They Think the White House Is a Bank?"></noscript> </a>
</div>
</div>
<div class="cm-post-body">
<h1 class="cm-post-body-title"><a href="https://www.commentary.org/noah-rothman/do-they-think-the-white-house-is-a-bank/">Do They Think the White House Is a Bank?</a></h1>
<div class="cm-post-body-meta">
<div class="cm-post-body-author">
<span class="cm-post-body-author-by">by </span>
<span class="cm-post-body-author-name">
<a href="https://www.commentary.org/author/noah-rothman/">Noah Rothman</a>
</span>
</div>
</div>
</div>
</article>
</div>
</div>
<div class="scroll-down">
<span class="scroll-down__border-top"></span>
<p class="scroll-down__text">Scroll Down For the Next Article</p>
<span class="scroll-down__border-bottom"></span>
</div>
</div>
</div>
</article>
</div>
<div class="ajax-loadscroll-loading">
<svg width="120" height="30" viewBox="0 0 120 30" xmlns="http://www.w3.org/2000/svg" fill="#A3A3AC">
<circle cx="15" cy="15" r="15">
<animate attributeName="r" from="15" to="15" begin="0s" dur="0.8s" values="15;9;15" calcMode="linear" repeatCount="indefinite" />
<animate attributeName="fill-opacity" from="1" to="1" begin="0s" dur="0.8s" values="1;.5;1" calcMode="linear" repeatCount="indefinite" />
</circle>
<circle cx="60" cy="15" r="9" fill-opacity="0.3">
<animate attributeName="r" from="9" to="9" begin="0s" dur="0.8s" values="9;15;9" calcMode="linear" repeatCount="indefinite" />
<animate attributeName="fill-opacity" from="0.5" to="0.5" begin="0s" dur="0.8s" values=".5;1;.5" calcMode="linear" repeatCount="indefinite" />
</circle>
<circle cx="105" cy="15" r="15">
<animate attributeName="r" from="15" to="15" begin="0s" dur="0.8s" values="15;9;15" calcMode="linear" repeatCount="indefinite" />
<animate attributeName="fill-opacity" from="1" to="1" begin="0s" dur="0.8s" values="1;.5;1" calcMode="linear" repeatCount="indefinite" />
</circle>
</svg>
</div>
<div class="pagination" style="display: none;">
<a href="https://www.commentary.org/noah-rothman/what-is-he-trying-to-say/" class="next">Next</a>
</div>
</div>
<footer class="site-footer">
<div class="footer-section footer-section--dark">
<div class="cm-footer-promote">
<div class="container-outer">
<div class="container-inner">
<div class="cm-issues-promote">
<div class="cm-issues-promote-left">
<div class="cm-issues-promote-cover">
<a href="https://www.commentary.org/issues/october-2022/">
<div class="cm-issues-promote-cover-image">
<img width="195" height="261" alt="October 2022" data-src="https://www.commentary.org/wp-content/uploads/2022/09/October_2022_Cover.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.commentary.org/wp-content/uploads/2022/09/October_2022_Cover.jpg" width="195" height="261" alt="October 2022" /></noscript>
</div>
<span class="cm-issues-promote-title">Read the latest issue</span>
<span class="cm-issues-promote-arrow"><i class="cm-icon cm-icon-arrow-right"></i></span>
</a>
</div>
</div>
<div class="cm-issues-promote-right">
<div class="cm-issues-promote-header">
<h2 class="cm-issues-promote-header-title">Intelligent opinions since 1945. <span class="cm-issues-promote-header-title-alt">Subscribe and support our efforts.</span></h2>
</div>
<div class="cm-issues-promote-actions">
<div class="action-el"><a class="cm-button cm-button-outline on-dark" href="https://www.commentary.org/subscribe"><span>Subscribe</span></a></div>
<div class="action-el"><a class="cm-button cm-button-solid on-dark" href="https://www.commentary.org/donate"><span>Donate</span></a></div>
</div>
</div>
</div>
 </div>
</div>
</div>
<div class="cm-footer-info">
<div class="container-outer">
<div class="container-inner">
<div class="footer-lower">
<div class="footer-lower-left">
<a href="https://www.commentary.org/" class="site-logo">
<img width="296" height="46" alt="Commentary Magazine" data-src="https://www.commentarymagazine.com/wp-content/uploads/2019/11/commentary_logo_large_white.svg" class="cm-logo-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="cm-logo-image" src="https://www.commentarymagazine.com/wp-content/uploads/2019/11/commentary_logo_large_white.svg" width="296" height="46" alt="Commentary Magazine"></noscript>
</a>
<div class="footer-copyright">a 501(c)(3) non profit organization</div>
<nav class="nav navbar-footer navbar-lonely"><ul id="menu-footer-menu" class="nav navbar-nav"><li id="menu-item-2028129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2028129"><a title="About Us" href="https://www.commentary.org/about/">About</a></li>
<li id="menu-item-2028128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2028128"><a title="Advertise" href="https://www.commentary.org/advertise/">Advertise</a></li>
<li id="menu-item-2002618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2002618"><a title="Privacy Policy" href="https://www.commentary.org/privacy-policy/">Privacy</a></li>
<li id="menu-item-2002619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2002619"><a title="Terms of Use" href="https://www.commentary.org/terms-of-use/">Terms</a></li>
</ul></nav> </div>
<div class="footer-lower-right">
<div class="footer-lower-right-top">
<div class="cm-social-following">
<a href="https://twitter.com/Commentary" target="_blank" rel="noopener nofollow external" aria-label="Twitter"><i class="cm-icon cm-icon-twitter"></i></a>
<a href="https://www.facebook.com/commentarymagazine" target="_blank" rel="noopener nofollow external" aria-label="Facebook"><i class="cm-icon cm-icon-facebook"></i></a>
<a href="https://www.instagram.com/commentarymagazine45/?hl=en" target="_blank" rel="noopener nofollow external" aria-label="Instagram"><i class="cm-icon cm-icon-instagram"></i></a>
</div>
</div>
<div class="footer-lower-right-bottom">
<p class="beck-and-stone">Site design by <a href="https://beckandstone.com" target="_blank" rel="noopener nofollow external">beck & stone</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
<a href="#top" class="scroll-to-top hidden-sm-down" aria-label="Scroll to top"></a>
<div class="cm-modal-window" data-id="modal-search">
<div class="overlay"></div>
<div class="search-box-wrap">
<div class="search-box">
<div class="search-box-container">
<div class="container-outer">
<div class="container-inner">
<div class="search-form-header">
<div class="icon-close close-modal">
<span>Close</span><i></i>
</div>
</div>
<form role="search" method="get" class="search-form" action="https://www.commentary.org/">
<div class="search-form-input-wrap">
<svg class="search-form-icon" xmlns="http://www.w3.org/2000/svg" width="42" height="42" viewBox="0 0 24 24"><title>search-alt</title><g fill="none"><g clip-path="url(#clip0)"><path fill-rule="evenodd" clip-rule="evenodd" d="M15.402 16.336c-4.052 0-7.392-3.402-7.392-7.667C8.01 4.403 11.35 1 15.402 1c4.051 0 7.39 3.402 7.39 7.668 0 4.265-3.339 7.667-7.39 7.667zm-6.436-2.103a8.806 8.806 0 0 1-1.957-5.564C7.01 3.88 10.767 0 15.402 0c4.634 0 8.392 3.881 8.392 8.669 0 4.787-3.758 8.668-8.392 8.668-2.23 0-4.257-.898-5.76-2.364L.902 24l-.696-.72 8.76-9.048z" fill="#777777"></path></g><defs><clipPath id="clip0"><path fill="#777777" d="M0 0h24v24H0z"></path></clipPath></defs></g></svg>
<div class="search-form-input">
<input type="search" value="" name="s" class="search-input" placeholder="Enter Keyword" required>
<p class="search-form-input-desc">Type and press enter</p>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(){var advanced_ads_ga_UID="UA-525474-1",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script> 
<noscript>
				<img
					height="1"
					width="1"
					style="display:none"
					alt="fbpx"
					src="https://www.facebook.com/tr?id=1054437401363306&ev=PageView&noscript=1"
				/>
			</noscript>

<div id="ss-floating-bar" class="ss-entrance-animation-fade ss-animate-entrance ss-hover-animation-fade ss-left-sidebar ss-regular-icons ss-hide-on-mobile ss-with-spacing ss-circle-icons">
<div class="ss-floating-bar__inner">
<ul class="ss-social-icons-container">
<li class="">
<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Seek+Help&#038;url=https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F%3Futm_source%3Dtwitter%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;via=commentary" class="ss-twitter-color" rel="nofollow noopener" data-ss-ss-network-id="twitter" data-ss-ss-post-id="3308356" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=twitter&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></i>
</span>
</a>
<span class="ss-share-network-tooltip">Twitter</span>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Seek%20Help&#038;u=https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F%3Futm_source%3Dfacebook%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" class="ss-facebook-color" rel="nofollow noopener" data-ss-ss-network-id="facebook" data-ss-ss-post-id="3308356" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=facebook&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 16.098C32 7.208 24.837 0 16 0S0 7.207 0 16.098C0 24.133 5.851 30.792 13.5 32V20.751H9.437v-4.653H13.5V12.55c0-4.034 2.389-6.263 6.043-6.263 1.751 0 3.582.315 3.582.315v3.961h-2.018c-1.987 0-2.607 1.241-2.607 2.514v3.02h4.438l-.71 4.653H18.5V32C26.149 30.792 32 24.133 32 16.098z" /></svg></i>
</span>
</a>
<span class="ss-share-network-tooltip">Facebook</span>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://share.flipboard.com/bookmarklet/popout?v=2&#038;title=Seek%20Help&#038;url=https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F%3Futm_source%3Dflipboard%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" class="ss-flipboard-color" rel="nofollow noopener" data-ss-ss-network-id="flipboard" data-ss-ss-post-id="3308356" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=flipboard&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M4.313 2.313v23.375h7.813v-7.813h7.75v-7.75h7.813v-7.813z"></path></svg></i>
</span>
</a>
<span class="ss-share-network-tooltip">Flipboard</span>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://www.reddit.com/submit?title=Seek%20Help&#038;url=https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F%3Futm_source%3Dreddit%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" class="ss-reddit-color" rel="nofollow noopener" data-ss-ss-network-id="reddit" data-ss-ss-post-id="3308356" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=reddit&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 15.75c0-1.75-1.375-3.125-3.125-3.125-1 0-1.875 0.438-2.438 1.188-2.5-1.813-6-2.938-9.938-3l2.313-6.875 5.75 1.375c0.125 0 0.188 0 0.25 0 0.063 1.313 1.125 2.375 2.5 2.375s2.438-1.125 2.438-2.5c0-1.375-1.063-2.438-2.438-2.438-1.063 0-1.875 0.563-2.313 1.438 0 0-0.063-0.063-0.125-0.063l-6.313-1.5c-0.313-0.063-0.625 0.125-0.688 0.375l-2.688 7.813c-3.813 0.125-7.188 1.188-9.688 2.938-0.563-0.688-1.375-1.125-2.375-1.125-1.75 0-3.125 1.375-3.125 3.125 0 1.25 0.75 2.375 1.875 2.875-0.125 0.438-0.188 0.938-0.188 1.438 0 5.125 6.375 9.313 14.25 9.313s14.25-4.188 14.25-9.313c0-0.438-0.063-0.938-0.188-1.375 1.188-0.5 2-1.625 2-2.938zM8.688 18.25c0-1.25 1.063-2.313 2.313-2.313s2.313 1.063 2.313 2.313c0 1.25-1.063 2.313-2.313 2.313s-2.313-1.063-2.313-2.313zM21.188 24.625c-1.063 1.063-2.75 1.563-5.188 1.563s-4.125-0.5-5.188-1.563c-0.125-0.125-0.125-0.375 0-0.563 0.125-0.125 0.375-0.125 0.5 0 0.938 0.938 2.438 1.375 4.688 1.375 2.188 0 3.75-0.438 4.688-1.375 0.125-0.125 0.375-0.125 0.5 0 0.125 0.188 0.125 0.438 0 0.563zM21.063 20.563c-1.313 0-2.375-1-2.375-2.313 0-1.25 1.063-2.313 2.375-2.313 1.25 0 2.25 1.063 2.25 2.313 0 1.313-1 2.313-2.25 2.313z"></path></svg></i>
</span>
</a>
<span class="ss-share-network-tooltip">Reddit</span>
</li>
<li class="">
<a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F%3Futm_source%3Denvelope%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;subject=Seek%20Help" class="ss-envelope-color" rel="nofollow noopener" data-ss-ss-network-id="envelope" data-ss-ss-post-id="3308356" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=envelope&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 12.964v14.179c0 1.571-1.286 2.857-2.857 2.857h-26.286c-1.571 0-2.857-1.286-2.857-2.857v-14.179c0.536 0.589 1.143 1.107 1.804 1.554 2.964 2.018 5.964 4.036 8.875 6.161 1.5 1.107 3.357 2.464 5.304 2.464h0.036c1.946 0 3.804-1.357 5.304-2.464 2.911-2.107 5.911-4.143 8.893-6.161 0.643-0.446 1.25-0.964 1.786-1.554zM32 7.714c0 2-1.482 3.804-3.054 4.893-2.786 1.929-5.589 3.857-8.357 5.804-1.161 0.804-3.125 2.446-4.571 2.446h-0.036c-1.446 0-3.411-1.643-4.571-2.446-2.768-1.946-5.571-3.875-8.339-5.804-1.268-0.857-3.071-2.875-3.071-4.5 0-1.75 0.946-3.25 2.857-3.25h26.286c1.554 0 2.857 1.286 2.857 2.857z"></path></svg></i>
</span>
</a>
<span class="ss-share-network-tooltip">Email</span>
</li>
<li class="ss-hide-on-mobile">
<a href="#" data-ss-ss-link="#" class="ss-print-color" rel="nofollow noopener" data-ss-ss-network-id="print" data-ss-ss-post-id="3308356" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=print&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="30" height="32" viewBox="0 0 30 32" xmlns="http://www.w3.org/2000/svg"><path d="M6.857 27.714h16v-4.571h-16v4.571zM6.857 16.286h16v-6.857h-2.857c-0.946 0-1.714-0.768-1.714-1.714v-2.857h-11.429v11.429zM27.429 17.429c0-0.625-0.518-1.143-1.143-1.143s-1.143 0.518-1.143 1.143 0.518 1.143 1.143 1.143 1.143-0.518 1.143-1.143zM29.714 17.429v7.429c0 0.304-0.268 0.571-0.571 0.571h-4v2.857c0 0.946-0.768 1.714-1.714 1.714h-17.143c-0.946 0-1.714-0.768-1.714-1.714v-2.857h-4c-0.304 0-0.571-0.268-0.571-0.571v-7.429c0-1.875 1.554-3.429 3.429-3.429h1.143v-9.714c0-0.946 0.768-1.714 1.714-1.714h12c0.946 0 2.25 0.536 2.929 1.214l2.714 2.714c0.679 0.679 1.214 1.982 1.214 2.929v4.571h1.143c1.875 0 3.429 1.554 3.429 3.429z"></path></svg></i>
</span>
</a>
<span class="ss-share-network-tooltip">Print</span>
</li>
<li class="ss-hide-on-mobile">
<a href="#" data-ss-ss-link="https://www.commentary.org/noah-rothman/seek-help/?utm_source=copy&#038;utm_medium=website&#038;utm_campaign=SocialSnap" class="ss-copy-color" rel="nofollow noopener" data-ss-ss-network-id="copy" data-ss-ss-post-id="3308356" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=copy&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.313 28v-18.688h-14.625v18.688h14.625zM25.313 6.688c1.438 0 2.688 1.188 2.688 2.625v18.688c0 1.438-1.25 2.688-2.688 2.688h-14.625c-1.438 0-2.688-1.25-2.688-2.688v-18.688c0-1.438 1.25-2.625 2.688-2.625h14.625zM21.313 1.313v2.688h-16v18.688h-2.625v-18.688c0-1.438 1.188-2.688 2.625-2.688h16z"></path></svg></i>
</span>
</a>
<span class="ss-share-network-tooltip">Copy Link</span>
</li>
<li>
<a href="#" class="ss-share-all ss-shareall-color" rel="nofollow noopener">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.333 15.333h-8v-8c0-0.733-0.6-1.333-1.333-1.333s-1.333 0.6-1.333 1.333v8h-8c-0.733 0-1.333 0.6-1.333 1.333s0.6 1.333 1.333 1.333h8v8c0 0.733 0.6 1.333 1.333 1.333s1.333-0.6 1.333-1.333v-8h8c0.733 0 1.333-0.6 1.333-1.333s-0.6-1.333-1.333-1.333z"></path></svg></i>
</span>
</a>
<span class="ss-share-network-tooltip">More Networks</span>
</li>
</ul>
<span class="ss-hide-floating-bar">
<svg width="5" height="8" viewBox="0 0 5 8">
<path d="M4.25 0.75L0.75 4L4.25 7.25" />
</svg>
</span>
</div>
</div>
<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<link rel='stylesheet' id='socialsnap-styles-css' href='https://www.commentary.org/wp-content/plugins/socialsnap-pro/assets/css/socialsnap.css?ver=1.1.21' type='text/css' media='all' />
<style id='socialsnap-styles-inline-css' type='text/css'>
:root{--ss-fsidebar-spacing: 18px; --ss-fsidebar-y-offset: 0px} #ss-floating-bar{left: 0;}
</style>
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":475235977,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commentary.org/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=39b1b92080a4ecf4a627707780349614' id='site_tracking-js'></script>
<script type='text/javascript' src='https://www.commentary.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.9.4' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.commentary.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commentary.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.9.4' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.commentary.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.9.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commentary.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.9.4' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_2d8ab785a65a0b5faa82bb3177d0d08e","fragment_name":"wc_fragments_2d8ab785a65a0b5faa82bb3177d0d08e","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commentary.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.9.4' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.commentary.org\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"6aa1fbc4e8","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commentary.org/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.2.0' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.commentary.org\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-14400"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commentary.org/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.17.4' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"advads-layer","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commentary.org/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.5' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commentary.org/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.3' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://www.commentary.org/wp-content/plugins/woocommerce-subscriptions-gifting/js/wcs-gifting.js?ver=2.0.0' id='woocommerce_subscriptions_gifting-js'></script>
<script type='text/javascript' src='https://www.commentary.org/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.17.4' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://www.commentary.org/wp-content/themes/beck-and-stone/assets/js/jquery.jsticky.min.js?ver=1.0.0' id='jsSticky-js'></script>
<script type='text/javascript' src='https://www.commentary.org/wp-content/themes/beck-and-stone/assets/js/autocomplete.js' id='cmm-autocomplete-js'></script>
<script type='text/javascript' id='cmm-main-js-extra'>
/* <![CDATA[ */
var cmm_ajax_obj = {"ajax_url":"https:\/\/www.commentary.org\/wp-admin\/admin-ajax.php"};
var options = {"ajax_init_posts":"","mobile_load_enable":"1","mobile_load_count":"2","sticky_sidebars_enable":"1","posts":"{\"page\":0,\"name\":\"seek-help\",\"author_name\":\"noah-rothman\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":40340,\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":12,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}","current_year":"2020","current_page":"1","max_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commentary.org/wp-content/themes/beck-and-stone/assets/js/main.js?ver=1.0.10' id='cmm-main-js'></script>
<script type='text/javascript' src='https://www.commentary.org/wp-content/themes/beck-and-stone/assets/js/donate.js?ver=1.0.0' id='cmm-donate-js'></script>
<script type='text/javascript' src='https://www.commentary.org/wp-content/themes/authentic/js/vendors.min.js?ver=39b1b92080a4ecf4a627707780349614' id='csco_js_vendors-js'></script>
<script type='text/javascript' id='csco_js_scripts-js-extra'>
/* <![CDATA[ */
var translation = {"next":"Next","previous":"Previous"};
var csco_ajax_pagination = {"nonce":"e3c00972e5","url":"https:\/\/www.commentary.org\/wp-admin\/admin-ajax.php","query_args":"{\"archive_type\":\"standard\",\"show_first\":true,\"columns\":2,\"summary\":true,\"summary_type\":\"excerpt\",\"excerpt_length\":30,\"more_button\":true,\"thumbnail_width\":4,\"thumbnail_size\":\"thumbnail\",\"widgets\":false,\"widgets_sidebar\":\"sidebar-archive\",\"widgets_after\":3,\"widgets_repeat\":false,\"pagination_type\":\"ajax\",\"infinite_load\":true}","query_vars":"{\"page\":0,\"name\":\"seek-help\",\"author_name\":\"noah-rothman\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":40340,\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":12,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}","translation":{"load_more":"Load More","loading":"Loading\u2026"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commentary.org/wp-content/themes/authentic/js/scripts.js?ver=39b1b92080a4ecf4a627707780349614' id='csco_js_scripts-js'></script>
<script type='text/javascript' id='convertful-api-js-extra'>
/* <![CDATA[ */
var convPlatformVars = {"postType":"post","categories":["politics-ideas"],"tags":["climate-change","environmentalism","vladimir-putin"],"ajax_url":"https:\/\/www.commentary.org\/index.php?rest_route=\/convertful\/v2\/","userRoles":["guest"]};
/* ]]> */
</script>
<script type="text/javascript" id="convertful-api" src="https://app.convertful.com/Convertful.js?owner=598" async="async"></script><script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"advads-target","blogId":"1","frontendPrefix":"advads-"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commentary.org/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.3.5' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://www.commentary.org/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js?ver=2.3.5' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://www.commentary.org/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.11.1' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://use.fontawesome.com/30858dc40a.js?ver=4.0.7' id='kirki-fontawesome-font-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js?ver=3.0.25' id='webfont-loader-js'></script>
<script type='text/javascript' id='socialsnap-js-js-extra'>
/* <![CDATA[ */
var socialsnap_script = {"ajaxurl":"https:\/\/www.commentary.org\/wp-admin\/admin-ajax.php","on_media_width":"250","on_media_height":"250","nonce":"2ed73eff41","post_id":"3308356","click_tracking":"1"};
var socialsnap_script = {"ajaxurl":"https:\/\/www.commentary.org\/wp-admin\/admin-ajax.php","on_media_width":"250","on_media_height":"250","nonce":"2ed73eff41","post_id":"3308356","click_tracking":"1"};
var socialsnap_script = {"ajaxurl":"https:\/\/www.commentary.org\/wp-admin\/admin-ajax.php","on_media_width":"250","on_media_height":"250","nonce":"2ed73eff41","post_id":"3308356","click_tracking":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commentary.org/wp-content/plugins/socialsnap-pro/assets/js/socialsnap.js?ver=1.1.21' id='socialsnap-js-js'></script>
<div id="ss-all-networks-popup" class="ss-popup-overlay" data-nonce="62b68e3383">
<div class="ss-popup">
<div class="ss-popup-heading">
<span>Share via</span>
<a href="#" class="ss-close-modal" rel="nofollow noopener">
<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M17.883 16.667l7.058-7.058c0.517-0.517 0.517-1.367 0-1.883s-1.367-0.517-1.883 0l-7.058 7.058-7.058-7.058c-0.517-0.517-1.367-0.517-1.883 0s-0.517 1.367 0 1.883l7.058 7.058-7.058 7.058c-0.517 0.517-0.517 1.367 0 1.883 0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392l7.058-7.058 7.058 7.058c0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392c0.517-0.517 0.517-1.367 0-1.883l-7.058-7.058z"></path></svg> </a>
</div>
<div class="ss-popup-content">
<div class="ss-popup-networks ss-clearfix">
<div class="ss-popup-network ss-popup-facebook">
<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Seek%20Help&#038;u=https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F%3Futm_source%3Dfacebook%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="facebook" class="ss-facebook-color" data-ss-ss-network-id="facebook" data-ss-ss-post-id="3308356" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=facebook&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 16.098C32 7.208 24.837 0 16 0S0 7.207 0 16.098C0 24.133 5.851 30.792 13.5 32V20.751H9.437v-4.653H13.5V12.55c0-4.034 2.389-6.263 6.043-6.263 1.751 0 3.582.315 3.582.315v3.961h-2.018c-1.987 0-2.607 1.241-2.607 2.514v3.02h4.438l-.71 4.653H18.5V32C26.149 30.792 32 24.133 32 16.098z" /></svg></span>
<span>Facebook</span>
</a>
</div>
<div class="ss-popup-network ss-popup-twitter">
<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Seek+Help&#038;url=https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F%3Futm_source%3Dtwitter%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;via=commentary" data-id="twitter" class="ss-twitter-color" data-ss-ss-network-id="twitter" data-ss-ss-post-id="3308356" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=twitter&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></span>
<span>Twitter</span>
</a>
</div>
<div class="ss-popup-network ss-popup-linkedin">
<a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Seek%20Help&#038;url=https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;mini=true" data-id="linkedin" class="ss-linkedin-color" data-ss-ss-network-id="linkedin" data-ss-ss-post-id="3308356" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=linkedin&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" d="M29.632 0C30.939 0 32 1.032 32 2.307v27.384C32 30.966 30.939 32 29.632 32H2.36C1.058 32 0 30.966 0 29.69V2.308C0 1.032 1.058 0 2.36 0h27.272zM9.149 11.638h-4.77V27h4.77V11.638zm12.133-.382c-2.318 0-3.874 1.273-4.509 2.48h-.066v-2.098H12.14V27h4.76v-7.599c0-2.004.378-3.946 2.858-3.946 2.447 0 2.475 2.29 2.475 4.072V27H27v-8.423c0-4.138-.893-7.32-5.718-7.32v-.001zM6.764 4A2.766 2.766 0 004 6.769a2.765 2.765 0 105.528 0A2.767 2.767 0 006.765 4h-.001z" /></svg></span>
<span>LinkedIn</span>
</a>
</div>
<div class="ss-popup-network ss-popup-mix">
<a href="#" data-ss-ss-link="https://mix.com/add?url=https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F%3Futm_source%3Dmix%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="mix" class="ss-mix-color" data-ss-ss-network-id="mix" data-ss-ss-post-id="3308356" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=mix&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="28" height="32" viewBox="0 0 28 32" xmlns="http://www.w3.org/2000/svg"><path d="M0 4v21.806c0 3.512 5.5 3.631 5.5 0v-14.912c0.494-3.306 5.5-3.15 5.5 0.406v10.956c0 3.619 6 3.625 6 0v-7.256c0.331-3.419 5.5-3.281 5.5 0.269v1.487c0 3.744 5.5 3.538 5.5 0v-12.756h-28z"></path></svg></span>
<span>Mix</span>
</a>
</div>
<div class="ss-popup-network ss-popup-pinterest">
<a href="#" data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F%3Futm_source%3Dpinterest%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;media=https://www.commentary.org/wp-content/uploads/2021/11/climate-change-protesters.jpg&#038;description=AP%20Photo%2FDita%20Alangkara%2C%20File%20via%20%40commentarymagazine" data-id="pinterest" class="ss-pinterest-color" data-ss-ss-network-id="pinterest" data-ss-ss-post-id="3308356" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=pinterest&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener">
 <span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M10.625 12.25c0-1.375 0.313-2.5 1.063-3.438 0.688-0.938 1.563-1.438 2.563-1.438 0.813 0 1.438 0.25 1.875 0.813s0.688 1.25 0.688 2.063c0 0.5-0.125 1.125-0.313 1.813-0.188 0.75-0.375 1.625-0.688 2.563-0.313 1-0.563 1.75-0.688 2.313-0.25 1-0.063 1.875 0.563 2.625 0.625 0.688 1.438 1.063 2.438 1.063 1.75 0 3.188-1 4.313-2.938 1.125-2 1.688-4.375 1.688-7.188 0-2.125-0.688-3.875-2.063-5.25-1.375-1.313-3.313-2-5.813-2-2.813 0-5.063 0.875-6.75 2.688-1.75 1.75-2.625 3.875-2.625 6.375 0 1.5 0.438 2.75 1.25 3.75 0.313 0.313 0.375 0.688 0.313 1.063-0.125 0.313-0.25 0.813-0.375 1.5-0.063 0.25-0.188 0.438-0.375 0.5s-0.375 0.063-0.563 0c-1.313-0.563-2.25-1.438-2.938-2.75s-1-2.813-1-4.5c0-1.125 0.188-2.188 0.563-3.313s0.875-2.188 1.625-3.188c0.75-1.063 1.688-1.938 2.688-2.75 1.063-0.813 2.313-1.438 3.875-1.938 1.5-0.438 3.125-0.688 4.813-0.688 1.813 0 3.438 0.313 4.938 0.938 1.5 0.563 2.813 1.375 3.813 2.375 1.063 1.063 1.813 2.188 2.438 3.5 0.563 1.313 0.875 2.688 0.875 4.063 0 3.75-0.938 6.875-2.875 9.313-1.938 2.5-4.375 3.688-7.375 3.688-1 0-1.938-0.188-2.813-0.688-0.875-0.438-1.5-1-1.875-1.688-0.688 2.938-1.125 4.688-1.313 5.25-0.375 1.438-1.25 3.188-2.688 5.25h-1.313c-0.25-2.563-0.188-4.688 0.188-6.375l2.438-10.313c-0.375-0.813-0.563-1.813-0.563-3.063z"></path></svg></span>
<span>Pinterest</span>
</a>
</div>
<div class="ss-popup-network ss-popup-tumblr">
<a href="#" data-ss-ss-link="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F%3Futm_source%3Dtumblr%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;title=Seek%20Help&#038;posttype=link" data-id="tumblr" class="ss-tumblr-color" data-ss-ss-network-id="tumblr" data-ss-ss-post-id="3308356" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=tumblr&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M6.125 13.125v-4.563c1.25-0.375 2.375-1 3.25-1.75s1.625-1.688 2.125-2.75c0.563-1.063 0.938-2.438 1.125-4.063h4.563v8.063h7.625v5.063h-7.625v8.188c0 1.875 0.125 3.063 0.313 3.563 0.188 0.563 0.563 0.938 1.063 1.25 0.75 0.438 1.563 0.688 2.438 0.688 1.625 0 3.25-0.563 4.875-1.625v5.063c-1.375 0.625-2.625 1.125-3.75 1.375-1.063 0.25-2.313 0.375-3.563 0.375-1.5 0-2.75-0.188-3.875-0.563s-2.125-0.875-2.875-1.563c-0.813-0.688-1.375-1.438-1.688-2.188s-0.438-1.875-0.438-3.375v-11.188z"></path></svg></span>
<span>Tumblr</span>
</a>
</div>
<div class="ss-popup-network ss-popup-skype">
<a href="#" data-ss-ss-link="https://web.skype.com/share?url=https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F%3Futm_source%3Dskype%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="skype" class="ss-skype-color" data-ss-ss-network-id="skype" data-ss-ss-post-id="3308356" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=skype&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M30.875 19.375c0.25-1 0.313-2.125 0.313-3.188 0-8.313-6.688-15.063-15-15.063-0.875 0-1.75 0.063-2.563 0.188-1.375-0.813-2.938-1.313-4.688-1.313-4.813 0-8.688 3.938-8.688 8.75 0 1.563 0.438 3.125 1.188 4.375-0.188 1-0.313 2-0.313 3.063 0 8.313 6.75 15 15.063 15 0.938 0 1.813-0.063 2.75-0.25 1.188 0.688 2.625 1.063 4.125 1.063 4.813 0 8.688-3.938 8.688-8.75 0-1.375-0.313-2.688-0.875-3.875zM23.75 23.313c-0.688 1-1.688 1.75-3.063 2.313-1.313 0.563-2.875 0.813-4.688 0.813-2.125 0-3.938-0.375-5.375-1.125-1-0.5-1.875-1.25-2.5-2.188s-0.938-1.813-0.938-2.688c0-0.563 0.188-1.063 0.625-1.438s0.938-0.563 1.563-0.563c0.5 0 0.938 0.125 1.313 0.438s0.688 0.75 0.875 1.313c0.313 0.563 0.563 1.125 0.875 1.5s0.75 0.75 1.25 1c0.563 0.25 1.313 0.375 2.188 0.375 1.25 0 2.313-0.25 3.063-0.813 0.75-0.5 1.125-1.125 1.125-1.875 0-0.563-0.188-1.063-0.625-1.438-0.375-0.375-0.938-0.625-1.563-0.875-0.688-0.188-1.625-0.438-2.75-0.688-1.563-0.313-2.938-0.688-4-1.188-1.063-0.438-1.938-1.063-2.563-1.875s-1-1.813-1-3c0-1.125 0.375-2.188 1.063-3.063s1.625-1.563 2.938-2c1.25-0.5 2.688-0.688 4.375-0.688 1.375 0 2.563 0.125 3.5 0.438 1 0.313 1.875 0.75 2.5 1.25 0.688 0.5 1.188 1.063 1.5 1.625s0.438 1.188 0.438 1.75c0 0.5-0.188 1-0.625 1.438-0.375 0.438-0.938 0.625-1.563 0.625-0.5 0-0.938-0.125-1.25-0.375s-0.563-0.688-0.938-1.188c-0.375-0.75-0.813-1.313-1.313-1.688s-1.375-0.563-2.5-0.563c-1.125 0-2 0.188-2.625 0.625-0.625 0.375-0.938 0.875-0.938 1.438 0 0.313 0.063 0.625 0.313 0.875 0.188 0.25 0.5 0.5 0.875 0.688s0.813 0.375 1.188 0.438c0.438 0.125 1.125 0.313 2.125 0.563 1.188 0.25 2.313 0.5 3.313 0.813 1 0.375 1.875 0.75 2.563 1.188 0.75 0.5 1.313 1.063 1.688 1.813 0.438 0.688 0.625 1.625 0.625 2.625 0 1.25-0.375 2.375-1.063 3.375z"></path></svg></span>
<span>Skype</span>
</a>
</div>
<div class="ss-popup-network ss-popup-buffer">
<a href="#" data-ss-ss-link="https://buffer.com/add?url=https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F%3Futm_source%3Dbuffer%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;text=Seek%20Help" data-id="buffer" class="ss-buffer-color" data-ss-ss-network-id="buffer" data-ss-ss-post-id="3308356" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=buffer&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M31.438 24.313c-0.063-0.063-0.188-0.125-0.25-0.188-0.813-0.375-1.688-0.75-2.5-1.125-0.688-0.375-1.438-0.375-2.188 0-3.125 1.438-6.25 2.938-9.375 4.375-0.75 0.313-1.5 0.375-2.188 0-3.125-1.438-6.313-2.938-9.438-4.375-0.75-0.375-1.5-0.375-2.25 0s-1.563 0.75-2.313 1.063c-0.25 0.125-0.625 0.25-0.625 0.625 0 0.313 0.375 0.375 0.625 0.5 4.625 2.188 9.25 4.375 13.938 6.5 0.75 0.375 1.5 0.375 2.188 0.063 4.688-2.188 9.375-4.375 14.063-6.563 0.125-0.063 0.25-0.125 0.313-0.188 0.313-0.188 0.313-0.5 0-0.688zM0.5 7.688c0.125 0.063 0.313 0.188 0.438 0.25 4.688 2.125 9.313 4.313 13.938 6.5 0.75 0.313 1.5 0.313 2.25 0 4.625-2.188 9.313-4.375 13.938-6.5 0.125-0.125 0.313-0.188 0.438-0.313 0.25-0.125 0.25-0.375 0-0.563-0.125-0.125-0.313-0.188-0.438-0.313-4.625-2.125-9.25-4.313-13.875-6.438-0.813-0.375-1.563-0.375-2.375 0-4.625 2.125-9.25 4.313-13.875 6.5-0.188 0.063-0.313 0.125-0.438 0.188-0.25 0.188-0.25 0.5 0 0.688zM31.438 15.688c-0.063-0.063-0.188-0.125-0.25-0.188-0.813-0.375-1.688-0.75-2.5-1.125-0.688-0.375-1.438-0.375-2.188 0-3.125 1.438-6.25 2.938-9.375 4.375-0.75 0.313-1.5 0.313-2.188 0-3.125-1.438-6.313-2.938-9.438-4.375-0.75-0.375-1.5-0.375-2.25 0s-1.563 0.75-2.313 1.063c-0.25 0.125-0.625 0.25-0.625 0.563 0 0.375 0.375 0.438 0.625 0.563 4.625 2.188 9.25 4.375 13.938 6.5 0.75 0.375 1.5 0.375 2.188 0.063 4.688-2.188 9.375-4.375 14.063-6.563 0.125-0.063 0.25-0.125 0.313-0.188 0.313-0.188 0.313-0.5 0-0.688z"></path></svg></span>
<span>Buffer</span>
</a>
</div>
<div class="ss-popup-network ss-popup-pocket">
<a href="#" data-ss-ss-link="https://getpocket.com/save?url=https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F%3Futm_source%3Dpocket%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="pocket" class="ss-pocket-color" data-ss-ss-network-id="pocket" data-ss-ss-post-id="3308356" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=pocket&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 5.5c0-0.875 0.063-1.688-0.438-2.438-0.375-0.563-1-1.063-1.625-1.25-0.875-0.25-1.813-0.188-2.625-0.125-3.75 0-7.563-0.063-11.313-0.063-0.438 0-0.813 0-1.25 0-0.5 0-1 0-1.563 0-1.813 0-3.688 0-5.563 0-0.938 0-1.875 0-2.813 0-0.5 0-1 0-1.5 0-0.438 0-0.813 0-1.188 0.125-1.313 0.375-2.125 1.625-2.125 3 0 1.875 0 3.75 0 5.625 0 1.813-0.063 3.688 0.063 5.563 0.125 1.688 0.625 3.438 1.313 5 1.313 2.813 3.438 5.188 6.063 6.875 2.875 1.813 6.313 2.688 9.688 2.438 3.313-0.25 6.5-1.563 9.063-3.688 2.438-1.938 4.188-4.563 5.125-7.5 0.5-1.688 0.688-3.5 0.688-5.25 0-1.813 0-3.688 0-5.563 0-0.938 0-1.875 0-2.75zM25.625 12.75c-0.188 0.813-1 1.375-1.563 1.938-1.438 1.375-2.875 2.75-4.313 4.063-0.75 0.75-1.438 1.438-2.188 2.125-0.563 0.5-1.313 0.75-2.063 0.563-0.875-0.188-1.5-1-2.063-1.563-0.75-0.688-1.438-1.375-2.125-2-1.438-1.375-2.875-2.75-4.313-4.188-1.063-1.063-0.875-3 0.625-3.625 0.688-0.25 1.5-0.188 2.063 0.188 0.375 0.313 0.75 0.625 1.063 1 0.375 0.313 0.75 0.688 1.063 1 1.438 1.375 2.75 2.75 4.188 4 1.625-1.5 3.25-3.063 4.875-4.625 0.688-0.625 1.313-1.5 2.313-1.688 0.75-0.125 1.563 0.188 2.063 0.75 0.438 0.563 0.625 1.375 0.375 2.063z"></path></svg></span>
<span>Pocket</span>
</a>
</div>
<div class="ss-popup-network ss-popup-vkontakte">
<a href="#" data-ss-ss-link="https://vk.com/share.php?url=https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F%3Futm_source%3Dvkontakte%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="vkontakte" class="ss-vkontakte-color" data-ss-ss-network-id="vkontakte" data-ss-ss-post-id="3308356" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=vkontakte&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M30.938 22.063c-0.938-1.25-1.75-2-2.938-3.125-0.5-0.5-1.188-1-1.25-1.688-0.063-0.938 0.813-1.813 1.25-2.438 0.063-0.063 0.125-0.125 0.188-0.188s0.063-0.063 0.125-0.125c0-0.063 0.063-0.063 0.063-0.125 0.063-0.063 0.063-0.125 0.125-0.125 0-0.063 0.063-0.063 0.063-0.063 0.063-0.063 0.063-0.125 0.125-0.188 0.813-1.063 1.625-2 2.438-3.25 0.25-0.438 1.063-2 0.813-2.625-0.375-0.75-2.313-0.5-3.375-0.5-1.313 0-2.75-0.25-3.688 0.125-0.563 0.188-0.938 1.438-1.25 2.125-0.5 1.063-0.938 1.938-1.438 2.75 0 0.063-0.063 0.125-0.125 0.188 0 0 0 0 0 0 0 0.063-0.063 0.125-0.125 0.188 0 0 0 0 0 0-0.063 0.125-0.125 0.25-0.188 0.313 0 0.063-0.063 0.063-0.063 0.063 0 0.063-0.063 0.063-0.063 0.125-0.063 0.063-0.063 0.063-0.063 0.125-0.063 0-0.063 0.063-0.125 0.125 0 0-0.063 0.063-0.063 0.125-0.063 0-0.063 0.063-0.063 0.063-0.063 0.063-0.125 0.125-0.188 0.25-0.438 0.625-0.875 1.375-1.688 1.5-0.063-0.063-0.063-0.063-0.125-0.063 0 0 0-0.063 0-0.063-0.063 0-0.063 0-0.063 0 0-0.063-0.063-0.063-0.063-0.063s0 0-0.063-0.063c0 0 0 0 0 0s0-0.063-0.063-0.063c0 0 0 0 0 0 0-0.063-0.063-0.063-0.063-0.063s0-0.063 0-0.063c0 0-0.063 0-0.063-0.063 0 0 0 0 0 0 0-0.063 0-0.063-0.063-0.063 0 0 0-0.063 0-0.063s0 0 0-0.063c0 0-0.063 0-0.063 0 0-0.063 0-0.063 0-0.125 0 0 0 0 0 0-0.063-0.063-0.063-0.063-0.063-0.063 0-0.063 0-0.063 0-0.063s0-0.063 0-0.063c0 0 0-0.063-0.063-0.063 0 0 0-0.063 0-0.063s0 0 0-0.063c0 0 0 0 0-0.063 0 0 0 0 0 0 0-0.063 0-0.063-0.063-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.125 0 0 0 0 0 0 0-0.063 0-0.063 0-0.125 0 0 0 0 0 0 0-0.063 0-0.063 0-0.125 0 0-0.063 0-0.063-0.063 0 0 0-0.063 0-0.063s0-0.063 0-0.063c0 0 0-0.063 0-0.063s0-0.063 0-0.063c0 0 0-0.063 0-0.063 0-0.063 0.063-0.063 0.063-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.125 0 0 0 0 0 0 0-0.063 0-0.063 0-0.125 0 0 0 0 0 0 0-0.188 0-0.313 0-0.5 0 0 0-0.063 0-0.063 0-0.125 0-0.313 0.063-0.438 0-1.375 0.438-3.188-0.188-4.25-0.563-0.938-2.688-0.813-4.188-0.813-1.813 0-3.25 0.125-3.813 1.188 0.625 0.438 1.313 0.438 1.625 1.063 0.375 0.688 0.438 2.125 0.375 3.438 0 0.063 0 0.125 0 0.188 0 1.125-0.063 2.938-0.813 3.063s-1.375-1-1.813-1.563c-0.063-0.125-0.125-0.188-0.188-0.313 0 0-0.063-0.063-0.063-0.063-0.063-0.063-0.063-0.125-0.125-0.25 0 0-0.063-0.063-0.063-0.063-0.063-0.063-0.125-0.125-0.125-0.188-0.063-0.063-0.063-0.063-0.063-0.125-0.063-0.063-0.125-0.188-0.188-0.25-0.563-0.938-1.125-1.875-1.625-3.063-0.375-0.688-0.813-1.875-1.188-2.063-0.75-0.375-2.25-0.188-3.25-0.188-1.125 0-2.313-0.188-3 0.375 0 1.25 0.625 2.313 1.125 3.313 0.688 1.375 1.375 2.688 2.125 3.938 0 0.063 0.063 0.125 0.063 0.188 0.125 0.125 0.188 0.313 0.313 0.438 0 0.063 0.063 0.125 0.063 0.188 0.125 0.125 0.188 0.313 0.313 0.438 0 0.063 0.063 0.125 0.125 0.188 0.125 0.188 0.25 0.375 0.375 0.563 0 0 0 0 0 0 0.125 0.188 0.25 0.438 0.375 0.625 0.063 0.063 0.063 0.125 0.125 0.125 0.125 0.188 0.188 0.313 0.313 0.438 0 0.063 0.063 0.125 0.125 0.188 0.063 0.125 0.188 0.313 0.313 0.438 0 0.063 0.063 0.125 0.125 0.188 0.125 0.188 0.25 0.375 0.438 0.563 1.938 2.438 4.125 4.75 8.438 5.25 1.375 0.125 3.375 0.25 3.813-0.563 0.625-1-0.063-3.375 1.313-3.563 0.938-0.188 1.75 1.25 2.313 1.813 0.938 1.063 2.063 2.188 3.688 2.5 0 0 0.063 0 0.125 0 1.438-0.625 5.75 0.688 6-1.125 0.063-0.625-0.688-1.625-1.063-2.063z"></path></svg></span>
<span>VKontakte</span>
</a>
</div>
<div class="ss-popup-network ss-popup-parler">
<a href="#" data-ss-ss-link="https://parler.com/new-post?url=https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F%3Futm_source%3Dparler%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;message=Seek%20Help" data-id="parler" class="ss-parler-color" data-ss-ss-network-id="parler" data-ss-ss-post-id="3308356" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=parler&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M18.669 26.66h-8v-2.718a2.603 2.603 0 012.605-2.604h5.398c4.416 0 8.006-3.581 8.006-7.981s-3.593-7.981-8.01-7.981h-.082l-1.696-.051H0A5.324 5.324 0 015.322 0h11.65l1.742.054C26.044.077 32 6.035 32 13.357c0 7.334-5.98 13.302-13.331 13.302z" /><path d="M5.322 32A5.321 5.321 0 010 26.678V15.837a5.171 5.171 0 015.171-5.171h13.501a2.662 2.662 0 010 5.324H7.952a2.627 2.627 0 00-2.627 2.628V32h-.003z" /></svg></span>
<span>Parler</span>
</a>
</div>
<div class="ss-popup-network ss-popup-xing">
<a href="#" data-ss-ss-link="https://www.xing.com/app/user?url=https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F%3Futm_source%3Dxing%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;op=share" data-id="xing" class="ss-xing-color" data-ss-ss-network-id="xing" data-ss-ss-post-id="3308356" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=xing&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M7.688 22.438h-4.625c-0.25 0-0.438-0.125-0.563-0.313s-0.125-0.5 0-0.75l4.875-8.625c0 0 0 0 0-0.063l-3.125-5.375c-0.125-0.25-0.125-0.5 0-0.688s0.313-0.313 0.625-0.313h4.625c0.688 0 1.063 0.438 1.25 0.875 0 0 3.188 5.5 3.188 5.5-0.188 0.375-5 8.813-5 8.813-0.25 0.438-0.563 0.938-1.25 0.938zM29.5 1l-10.188 18.063c0 0 0 0.063 0 0.063l6.5 11.875c0.125 0.25 0.125 0.5 0 0.688s-0.313 0.313-0.625 0.313h-4.625c-0.688 0-1-0.5-1.25-0.875 0 0-6.563-12-6.563-12.063 0.313-0.563 10.25-18.188 10.25-18.188 0.25-0.438 0.563-0.875 1.25-0.875h4.688c0.25 0 0.5 0.125 0.563 0.313 0.125 0.188 0.125 0.438 0 0.688z"></path></svg></span>
<span>Xing</span>
</a>
</div>
<div class="ss-popup-network ss-popup-reddit">
<a href="#" data-ss-ss-link="https://www.reddit.com/submit?title=Seek%20Help&#038;url=https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F%3Futm_source%3Dreddit%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="reddit" class="ss-reddit-color" data-ss-ss-network-id="reddit" data-ss-ss-post-id="3308356" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=reddit&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 15.75c0-1.75-1.375-3.125-3.125-3.125-1 0-1.875 0.438-2.438 1.188-2.5-1.813-6-2.938-9.938-3l2.313-6.875 5.75 1.375c0.125 0 0.188 0 0.25 0 0.063 1.313 1.125 2.375 2.5 2.375s2.438-1.125 2.438-2.5c0-1.375-1.063-2.438-2.438-2.438-1.063 0-1.875 0.563-2.313 1.438 0 0-0.063-0.063-0.125-0.063l-6.313-1.5c-0.313-0.063-0.625 0.125-0.688 0.375l-2.688 7.813c-3.813 0.125-7.188 1.188-9.688 2.938-0.563-0.688-1.375-1.125-2.375-1.125-1.75 0-3.125 1.375-3.125 3.125 0 1.25 0.75 2.375 1.875 2.875-0.125 0.438-0.188 0.938-0.188 1.438 0 5.125 6.375 9.313 14.25 9.313s14.25-4.188 14.25-9.313c0-0.438-0.063-0.938-0.188-1.375 1.188-0.5 2-1.625 2-2.938zM8.688 18.25c0-1.25 1.063-2.313 2.313-2.313s2.313 1.063 2.313 2.313c0 1.25-1.063 2.313-2.313 2.313s-2.313-1.063-2.313-2.313zM21.188 24.625c-1.063 1.063-2.75 1.563-5.188 1.563s-4.125-0.5-5.188-1.563c-0.125-0.125-0.125-0.375 0-0.563 0.125-0.125 0.375-0.125 0.5 0 0.938 0.938 2.438 1.375 4.688 1.375 2.188 0 3.75-0.438 4.688-1.375 0.125-0.125 0.375-0.125 0.5 0 0.125 0.188 0.125 0.438 0 0.563zM21.063 20.563c-1.313 0-2.375-1-2.375-2.313 0-1.25 1.063-2.313 2.375-2.313 1.25 0 2.25 1.063 2.25 2.313 0 1.313-1 2.313-2.25 2.313z"></path></svg></span>
<span>Reddit</span>
</a>
</div>
<div class="ss-popup-network ss-popup-line">
<a href="#" data-ss-ss-link="https://line.me/R/share?text=Seek%20Help%20https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F%3Futm_source%3Dline%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="line" class="ss-line-color" data-ss-ss-network-id="line" data-ss-ss-post-id="3308356" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=line&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32" width="32"><path d="M25.82 13.151c0.465 0 0.84 0.38 0.84 0.841 0 0.46-0.375 0.84-0.84 0.84h-2.34v1.5h2.34c0.465 0 0.84 0.377 0.84 0.84 0 0.459-0.375 0.839-0.84 0.839h-3.181c-0.46 0-0.836-0.38-0.836-0.839v-6.361c0-0.46 0.376-0.84 0.84-0.84h3.181c0.461 0 0.836 0.38 0.836 0.84 0 0.465-0.375 0.84-0.84 0.84h-2.34v1.5zM20.68 17.172c0 0.36-0.232 0.68-0.576 0.795-0.085 0.028-0.177 0.041-0.265 0.041-0.281 0-0.521-0.12-0.68-0.333l-3.257-4.423v3.92c0 0.459-0.372 0.839-0.841 0.839-0.461 0-0.835-0.38-0.835-0.839v-6.361c0-0.36 0.231-0.68 0.573-0.793 0.080-0.031 0.181-0.044 0.259-0.044 0.26 0 0.5 0.139 0.66 0.339l3.283 4.44v-3.941c0-0.46 0.376-0.84 0.84-0.84 0.46 0 0.84 0.38 0.84 0.84zM13.025 17.172c0 0.459-0.376 0.839-0.841 0.839-0.46 0-0.836-0.38-0.836-0.839v-6.361c0-0.46 0.376-0.84 0.84-0.84 0.461 0 0.837 0.38 0.837 0.84zM9.737 18.011h-3.181c-0.46 0-0.84-0.38-0.84-0.839v-6.361c0-0.46 0.38-0.84 0.84-0.84 0.464 0 0.84 0.38 0.84 0.84v5.521h2.341c0.464 0 0.839 0.377 0.839 0.84 0 0.459-0.376 0.839-0.839 0.839zM32 13.752c0-7.161-7.18-12.989-16-12.989s-16 5.828-16 12.989c0 6.415 5.693 11.789 13.38 12.811 0.521 0.109 1.231 0.344 1.411 0.787 0.16 0.401 0.105 1.021 0.051 1.44l-0.219 1.36c-0.060 0.401-0.32 1.581 1.399 0.86 1.721-0.719 9.221-5.437 12.581-9.3 2.299-2.519 3.397-5.099 3.397-7.957z"></path></svg></span>
<span>Line</span>
</a>
</div>
<div class="ss-popup-network ss-popup-flipboard">
<a href="#" data-ss-ss-link="https://share.flipboard.com/bookmarklet/popout?v=2&#038;title=Seek%20Help&#038;url=https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F%3Futm_source%3Dflipboard%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="flipboard" class="ss-flipboard-color" data-ss-ss-network-id="flipboard" data-ss-ss-post-id="3308356" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=flipboard&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M4.313 2.313v23.375h7.813v-7.813h7.75v-7.75h7.813v-7.813z"></path></svg></span>
<span>Flipboard</span>
</a>
</div>
<div class="ss-popup-network ss-popup-myspace">
<a href="#" data-ss-ss-link="https://myspace.com/post?u=https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F%3Futm_source%3Dmyspace%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="myspace" class="ss-myspace-color" data-ss-ss-network-id="myspace" data-ss-ss-post-id="3308356" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=myspace&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M26.438 17.438c3.063 0 5.563 2.438 5.563 5.563 0 1 0 2.813 0 2.813h-11.188c0 0 0-1.813 0-2.813 0-3.125 2.5-5.563 5.625-5.563zM21.313 11.313c0-2.813 2.25-5.125 5.125-5.125 2.813 0 5.125 2.313 5.125 5.125 0 2.875-2.313 5.125-5.125 5.125-2.875 0-5.125-2.25-5.125-5.125zM14.875 18.313c2.75 0 5 2.25 5 5 0 0.875 0 2.5 0 2.5h-9.938c0 0 0-1.625 0-2.5 0-2.75 2.188-5 4.938-5zM10.313 12.75c0-2.563 2.063-4.625 4.563-4.625 2.563 0 4.625 2.063 4.625 4.625 0 2.5-2.063 4.563-4.625 4.563s-4.563-2.063-4.563-4.563zM4.438 19.063c2.5 0 4.5 2 4.5 4.5 0 0.813 0 2.25 0 2.25h-8.938c0 0 0-1.438 0-2.25 0-2.5 2-4.5 4.438-4.5zM0.313 14.063c0-2.313 1.875-4.125 4.125-4.125 2.313 0 4.125 1.813 4.125 4.125 0 2.25-1.813 4.125-4.125 4.125-2.25 0-4.125-1.875-4.125-4.125z"></path></svg></span>
<span>MySpace</span>
</a>
</div>
<div class="ss-popup-network ss-popup-delicious">
<a href="#" data-ss-ss-link="https://del.icio.us/post?url=https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F%3Futm_source%3Ddelicious%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;title=Seek%20Help" data-id="delicious" class="ss-delicious-color" data-ss-ss-network-id="delicious" data-ss-ss-post-id="3308356" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=delicious&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 16h-16v16h-16v-16h16v-16h16z"></path></svg></span>
<span>Delicious</span>
</a>
</div>
<div class="ss-popup-network ss-popup-amazon">
<a href="#" data-ss-ss-link="https://www.amazon.com/gp/wishlist/static-add?u=https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F%3Futm_source%3Damazon%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;t=Seek%20Help" data-id="amazon" class="ss-amazon-color" data-ss-ss-network-id="amazon" data-ss-ss-post-id="3308356" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=amazon&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M27.696 26.643c0.536-0.268 0.946 0.143 0.393 0.857s-5 4.786-12.464 4.786-13.179-5.107-14.929-7.214c-0.482-0.554 0.071-0.804 0.393-0.589 5.232 3.179 13.411 8.411 26.607 2.161zM31.393 24.589c0.268 0.357 0 1.929-0.464 3.071-0.464 1.125-1.143 1.911-1.518 2.214-0.393 0.321-0.679 0.196-0.464-0.268s1.375-3.321 0.911-3.929c-0.464-0.589-2.643-0.304-3.429-0.232-0.768 0.071-0.929 0.143-1-0.018-0.161-0.411 1.554-1.107 2.679-1.25 1.125-0.125 2.929-0.054 3.286 0.411zM24.357 16.679c0 1.964 2.304 3.768 2.304 3.768l-4.054 4c-1.589-1.5-2.786-2.75-2.786-2.75-0.179-0.179-0.321-0.393-0.446-0.589-3.232 5.054-13.107 4.732-13.107-3.089 0-7.286 8.625-8.268 12.107-8.393v-2.268c0-0.482 0.179-2.679-2.536-2.679 0 0-2.714 0-3.875 3.536l-5.25-0.482c0-3.518 3.339-7.446 9.625-7.446 6.268 0 8.018 4.071 8.018 5.875v10.518zM12.357 17.054c0 3.625 6.018 4.482 6.018-1.232v-2.893c-2.411 0.071-6.018 0.75-6.018 4.125z"></path></svg></span>
<span>Amazon</span>
</a>
</div>
<div class="ss-popup-network ss-popup-digg">
<a href="#" data-ss-ss-link="https://digg.com/submit?title=Seek%20Help&#038;url=https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F%3Futm_source%3Ddigg%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="digg" class="ss-digg-color" data-ss-ss-network-id="digg" data-ss-ss-post-id="3308356" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=digg&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M9.625 10.875h3.188v10.875h-3.188zM5.125 6.375h3.188v15.375h-8.313v-10.875h5.125zM5.125 13.438h-1.938v5.75h1.938zM9.625 9.625h3.188v-3.25h-3.188zM14.063 10.875h8.313v14.75h-8.313v-2.563h5.125v-1.313h-5.125zM17.25 19.188h1.938v-5.75h-1.938zM32 10.875v14.75h-8.313v-2.563h5.125v-1.313h-5.125v-10.875zM28.813 13.438h-1.938v5.75h1.938z"></path></svg></span>
<span>Digg</span>
</a>
</div>
<div class="ss-popup-network ss-popup-evernote">
<a href="#" data-ss-ss-link="https://www.evernote.com/clip.action?url=https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F%3Futm_source%3Devernote%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="evernote" class="ss-evernote-color" data-ss-ss-network-id="evernote" data-ss-ss-post-id="3308356" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=evernote&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M9.546 8.030c0.234 0 0.476-0.188 0.476-0.418 0-0.002 0-4.862 0-4.862 0-0.79 0.466-1.876 0.45-1.86l-7.94 7.774c0 0 0.928-0.634 2.468-0.634h4.546zM25 3h-5c-0.13-0.886-0.876-2.18-1.572-2.46-1.852-0.746-3.68-0.566-4.414-0.36-0.584 0.164-1.23 0.498-1.59 1.014-0.242 0.344-0.422 0.784-0.424 1.402 0 0 0 2.78 0 5.904 0 1.062-0.438 1.5-1.438 1.5h-6.562c-0.64 0-2 0.124-2 2.456 0 0.838 1.15 5.698 2.006 7.462 0 0 0.494 1.52 2.464 2.082 0 0 3.378 0.874 4.532 1 1.052 0.114 2.998 0 2.998-3v-2c0-0.552 0.448-1 1-1s1 0.448 1 1v1c0 3 3 2.968 3 2.968h2.124c1.876 0 2.76 1.032 2.76 3.032 0 3.432-1.108 3.928-2.93 4h-1.916c-0.538 0-1.038-0.436-1.038-0.976v-1.024c0-1.024 1-1 1-1s0.968 0 1 0c0.552 0 1-0.448 1-1s-0.448-1-1-1h-1.938c-1.14 0-2.062 0.922-2.062 2.060v1.94c0 3 2.334 4 4 4 0 0 1.572 0 2.458 0 3.5 0 7.542 0 7.542-12.722v-11.278c0-3-2.358-5-5-5zM26 16h-6v-1c0-1.656 1.344-3 3-3s3 1.344 3 3v1z"></path></svg></span>
<span>Evernote</span>
</a>
</div>
<div class="ss-popup-network ss-popup-blogger">
<a href="#" data-ss-ss-link="https://www.blogger.com/blog-this.g?u=https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F%3Futm_source%3Dblogger%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;n=Seek%20Help" data-id="blogger" class="ss-blogger-color" data-ss-ss-network-id="blogger" data-ss-ss-post-id="3308356" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=blogger&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M29.75 12.188h-1.375c-1.375 0-2.125-0.938-2.125-1.938v-0.875c0-4.563-5.063-9.375-9.375-9.375h-6.75c-5.688 0-10.125 4.5-10.125 10.188v12.125c0 5.313 4.563 9.688 9.313 9.688h12.813c5.25 0 9.875-4.438 9.875-9.813v-7.688c0-1.438-0.5-2.313-2.25-2.313zM10.125 8.313h5.813c1 0 1.875 0.875 1.875 1.938 0 1-0.875 1.938-1.875 1.938h-5.813c-1 0-1.875-0.938-1.875-1.938s0.875-1.938 1.875-1.938zM21.688 23.688h-11.563c-1 0-1.875-0.75-1.875-1.75 0-1.063 0.875-1.75 1.875-1.75h11.563c1 0 1.875 0.688 1.875 1.75 0 1-0.875 1.75-1.875 1.75z"></path></svg></span>
<span>Blogger</span>
</a>
</div>
<div class="ss-popup-network ss-popup-livejournal">
<a href="#" data-ss-ss-link="http://www.livejournal.com/update.bml?event=https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F%3Futm_source%3Dlivejournal%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;subject=Seek%20Help" data-id="livejournal" class="ss-livejournal-color" data-ss-ss-network-id="livejournal" data-ss-ss-post-id="3308356" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=livejournal&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M11 3.125c0 0 0 0 0 0s0 0 0 0 0 0 0 0zM16.938 1.875c-2.125 0-4.125 0.438-5.938 1.25 0.125 0.063 0.188 0.125 0.313 0.25 0.313 0.313 0.625 0.625 0.938 0.938 0.063 0.063 0.063 0.063 0.063 0.063l10.75 10.75c-3.313 1.938-5.875 4.563-7.75 8l-10.813-10.813c-0.063-0.063-0.063-0.063-0.125-0.125-0.313-0.375-0.688-0.688-1-1-0.063-0.063-0.125-0.125-0.188-0.25 1.625-3.563 4.188-6.188 7.875-7.75-0.063-0.063-0.063-0.063-0.063-0.063s0 0 0 0c-0.938-0.938-1.875-1.813-2.75-2.75-0.375-0.313-0.688-0.438-1.125-0.188-0.563 0.25-1.063 0.563-1.563 0.875-1.75 1.188-3.188 2.625-4.375 4.313-0.375 0.563-0.75 1.125-1.063 1.813-0.188 0.375-0.188 0.625 0.188 0.938 0.938 0.938 1.875 1.875 2.813 2.813-0.813 1.813-1.188 3.875-1.188 5.938 0 8.313 6.75 15.063 15 15.063 8.313 0 15.063-6.75 15.063-15.063 0-8.25-6.75-15-15.063-15zM18.5 24.313c1.25-2.875 3.25-4.813 6-6.125 0.5 2.563 1 5 1.5 7.688-2.625-0.563-5-1.063-7.5-1.563z"></path></svg></span>
<span>LiveJournal</span>
</a>
</div>
<div class="ss-popup-network ss-popup-baidu">
<a href="#" data-ss-ss-link="http://cang.baidu.com/do/add?iu=https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F%3Futm_source%3Dbaidu%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;it=Seek%20Help" data-id="baidu" class="ss-baidu-color" data-ss-ss-network-id="baidu" data-ss-ss-post-id="3308356" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=baidu&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M20.5 10.188c2.563 0.375 4.188-2.375 4.563-4.438 0.313-2.063-1.375-4.5-3.188-4.938-1.813-0.375-4.063 2.5-4.25 4.438-0.25 2.313 0.313 4.625 2.875 4.938zM5.75 16.875c3.5-0.75 3-4.938 2.938-5.813-0.188-1.438-1.875-3.875-4.063-3.688-2.813 0.25-3.25 4.313-3.25 4.313-0.375 1.875 0.938 5.938 4.375 5.188zM12.188 9.875c1.938 0 3.5-2.188 3.5-4.938s-1.563-4.938-3.5-4.938c-1.875 0-3.438 2.188-3.438 4.938s1.563 4.938 3.438 4.938zM9.438 24.125c-0.063 0.25-0.313 1-0.125 1.688 0.375 1.438 1.688 1.5 1.688 1.5h1.813v-4.438h-1.938c-0.875 0.25-1.313 0.938-1.438 1.25zM30.688 13.688c0-1-0.813-4-3.875-4-3.125 0-3.5 2.875-3.5 4.875 0 1.875 0.188 4.563 4 4.438 3.75-0.063 3.375-4.313 3.375-5.313zM26.813 22.438c0 0-4-3.063-6.313-6.375-3.125-4.938-7.625-2.938-9.125-0.438s-3.813 4.063-4.125 4.5c-0.313 0.375-4.813 2.813-3.813 7.188 1 4.438 4.5 4.313 4.5 4.313s2.563 0.25 5.5-0.375c3-0.688 5.563 0.125 5.563 0.125s7 2.375 8.875-2.125c1.875-4.5-1.063-6.813-1.063-6.813zM14.875 29.125h-4.5c-1.938-0.438-2.75-1.75-2.813-2-0.125-0.188-0.688-1.25-0.375-3.063 0.813-2.75 3.25-2.938 3.25-2.938h2.375v-3l2.063 0.063zM23.313 29.063h-5.188c-2.063-0.5-2.125-1.938-2.125-1.938v-5.75l2.125-0.063v5.188c0.125 0.563 0.813 0.688 0.813 0.688h2.125v-5.813h2.25z"></path></svg></span>
<span>Baidu</span>
</a>
</div>
<div class="ss-popup-network ss-popup-mewe">
<a href="#" data-ss-ss-link="https://mewe.com/share?link=Seek%20Help%20https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F%3Futm_source%3Dmewe%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="mewe" class="ss-mewe-color" data-ss-ss-network-id="mewe" data-ss-ss-post-id="3308356" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=mewe&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="46" height="32" viewBox="0 0 46 32" xmlns="http://www.w3.org/2000/svg"><path d="M10.618 6.228a2.147 2.147 0 11-4.294 0 2.147 2.147 0 014.294 0zm10.455.007a2.148 2.148 0 11-4.292-.174 2.148 2.148 0 014.292.174zm12.356 0a2.15 2.15 0 11-4.301 0 2.15 2.15 0 014.301 0zm12.348 0a2.15 2.15 0 11-4.3 0 2.15 2.15 0 014.3 0zM0 12.117c0-.829.658-1.512 1.512-1.512h.317c.659 0 1.099.341 1.39.804l5.167 8.094 5.194-8.118c.317-.512.757-.78 1.363-.78h.316c.854 0 1.513.681 1.513 1.512v14.284a1.485 1.485 0 01-1.512 1.488 1.51 1.51 0 01-1.488-1.488V16.163L9.606 22.43c-.317.486-.708.78-1.268.78-.535 0-.926-.294-1.243-.78l-4.144-6.215v10.214c0 .829-.659 1.461-1.488 1.461a1.434 1.434 0 01-1.461-1.461v-14.31H0zm19 .498a1.585 1.585 0 01-.122-.586c0-.83.707-1.461 1.535-1.461.73 0 1.294.463 1.488 1.098l3.926 11.726 3.85-11.676c.245-.708.754-1.194 1.513-1.194h.218c.754 0 1.294.49 1.512 1.194l3.851 11.676 3.926-11.752c.222-.61.73-1.072 1.462-1.072.804 0 1.487.636 1.487 1.438-.01.21-.06.417-.146.61l-5.048 14.141c-.267.757-.829 1.243-1.561 1.243h-.29c-.731 0-1.27-.463-1.536-1.243L31.26 15.616l-3.803 11.141c-.267.78-.827 1.243-1.562 1.243h-.29c-.73 0-1.268-.463-1.562-1.243L19 12.615z" /></svg></span>
<span>MeWe</span>
</a>
</div>
<div class="ss-popup-network ss-popup-newsvine">
<a href="#" data-ss-ss-link="https://www.newsvine.com/_tools/seed&#038;save?u=https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F%3Futm_source%3Dnewsvine%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;h=Seek%20Help" data-id="newsvine" class="ss-newsvine-color" data-ss-ss-network-id="newsvine" data-ss-ss-post-id="3308356" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=newsvine&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
 <span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M17.125 27.375l2.75-2c0-0.125 0-0.188 0-0.25 0-1.25 1-2.313 2.25-2.313s2.313 1.063 2.313 2.313c0 1.25-1.063 2.25-2.313 2.25-0.438 0-0.875-0.125-1.188-0.375l-3.813 2.75v2.25h-2.25v-6.75l-3.875-2.813c-0.375 0.188-0.75 0.313-1.125 0.313-1.25 0-2.313-1.063-2.313-2.313s1.063-2.25 2.313-2.25c1.25 0 2.25 1 2.25 2.25 0 0.125 0 0.25-0.063 0.375l2.813 2.063v-6.75l-3.875-2.813c-0.375 0.188-0.75 0.313-1.125 0.313-1.25 0-2.313-1.063-2.313-2.313s1.063-2.25 2.313-2.25c1.25 0 2.25 1 2.25 2.25 0 0.125 0 0.313-0.063 0.438l2.813 2v-6.313l-3.938-2.875c-0.313 0.188-0.688 0.313-1.063 0.313-1.25 0-2.313-1-2.313-2.25s1.063-2.313 2.313-2.313c1.25 0 2.25 1.063 2.25 2.313 0 0.125 0 0.25-0.063 0.375l2.813 2.063v-5.063h2.25v9.563l2.75-2c0-0.125 0-0.25 0-0.313 0-1.25 1-2.313 2.25-2.313s2.313 1.063 2.313 2.313c0 1.25-1.063 2.25-2.313 2.25-0.438 0-0.813-0.125-1.188-0.313l-3.813 2.75v6.313l2.75-2c0-0.125 0-0.188 0-0.25 0-1.313 1-2.313 2.25-2.313s2.313 1 2.313 2.313c0 1.25-1.063 2.25-2.313 2.25-0.438 0-0.813-0.125-1.188-0.375l-3.813 2.813v6.688z"></path></svg></span>
<span>NewsVine</span>
</a>
</div>
<div class="ss-popup-network ss-popup-yummly">
<a href="#" data-ss-ss-link="https://www.yummly.com/urb/verify?url=https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F%3Futm_source%3Dyummly%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;title=Seek%20Help&#038;yumtype=button" data-id="yummly" class="ss-yummly-color" data-ss-ss-network-id="yummly" data-ss-ss-post-id="3308356" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=yummly&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="49" height="32" viewBox="0 0 49 32" xmlns="http://www.w3.org/2000/svg"><path d="M4.576 0.128c-0.032 0.032-0.16 0.064-0.32 0.064-0.576 0.096-1.216 0.288-1.376 0.384-0.064 0.064-0.128 0.064-0.16 0.032s-0.032 0-0.032 0.064c0 0.064-0.032 0.064-0.064 0.064-0.096-0.096-1.504 0.672-1.888 1.024-0.16 0.16-0.32 0.288-0.32 0.256s-0.096 0.096-0.192 0.288c-0.16 0.256-0.192 0.416-0.192 0.672 0.032 0.224 0.096 0.448 0.16 0.512 0.032 0.064 0.064 0.096 0.032 0.096-0.096 0 0.064 0.288 0.384 0.768 0.16 0.224 0.32 0.416 0.384 0.416 0.032 0 0.096 0.032 0.064 0.064-0.032 0.128 0.384 0.416 0.576 0.416 0.128 0 0.32-0.128 0.544-0.32 0.16-0.192 0.352-0.32 0.352-0.32 0.032 0 0.192-0.096 0.384-0.224 0.704-0.48 1.6-0.608 1.856-0.288 0.064 0.064 0.16 0.128 0.192 0.096 0.064-0.032 0.064-0.032 0.032 0.032s-0.032 0.192 0 0.288c0.032 0.096 0.032 0.352 0 0.576-0.032 0.192-0.096 0.48-0.096 0.576-0.032 0.128-0.096 0.384-0.16 0.544-0.032 0.192-0.096 0.384-0.096 0.448-0.032 0.032-0.096 0.288-0.16 0.544-0.096 0.256-0.16 0.576-0.192 0.704s-0.064 0.256-0.064 0.288c-0.064 0.064-0.128 0.352-0.16 0.672-0.032 0.064-0.064 0.16-0.064 0.256-0.064 0.16-0.256 0.832-0.288 0.992 0 0.064-0.032 0.192-0.064 0.256-0.064 0.128-0.224 0.8-0.256 0.992-0.032 0.064-0.16 0.576-0.288 1.088-0.16 0.512-0.288 1.024-0.288 1.088-0.032 0.096-0.096 0.288-0.128 0.448-0.064 0.192-0.064 0.352-0.064 0.384 0.032 0.032 0.032 0.096-0.032 0.096-0.096 0.032-0.224 0.96-0.192 1.632 0 0.544 0.32 1.696 0.448 1.696 0.032 0 0.096 0.064 0.128 0.16 0.064 0.224 0.64 0.768 1.024 0.992 0.96 0.544 2.752 0.608 4.512 0.224 0.736-0.16 1.888-0.544 1.92-0.64 0-0.032 0.064-0.064 0.096-0.032 0.064 0.064 1.088-0.448 1.312-0.64 0.064-0.032 0.128-0.064 0.16-0.032 0.032 0-0.032 0.416-0.128 0.864-0.096 0.48-0.16 0.896-0.16 0.928 0 0.064-0.032 0.224-0.16 0.672 0 0.096-0.096 0.16-0.16 0.16-0.576 0-2.688 0.512-2.688 0.608 0 0.064-0.032 0.064-0.096 0.032s-1.184 0.384-1.28 0.512c-0.032 0.032-0.064 0.064-0.064 0s-0.672 0.288-0.768 0.384c0 0.032-0.064 0.096-0.096 0.096-0.16 0-0.704 0.352-0.672 0.416s0.032 0.064-0.032 0.032c-0.16-0.096-1.856 1.664-1.696 1.824 0.032 0.032 0 0.032-0.064 0.032-0.128 0-0.832 1.472-0.96 2.112-0.032 0.096-0.128 0.992-0.16 1.216-0.032 0.544 0.128 1.344 0.384 1.92 0.864 1.824 3.040 2.688 5.44 2.176 0.512-0.128 1.568-0.512 1.696-0.64 0.064-0.064 0.16-0.128 0.16-0.096 0.064 0.032 0.192 0 0.32-0.128 0.096-0.096 0.256-0.224 0.352-0.288 0.192-0.128 0.736-0.64 1.088-1.024 0.32-0.352 0.768-1.024 0.736-1.088-0.032-0.032-0.032-0.064 0.032-0.064s0.352-0.512 0.352-0.608c0-0.032 0.032-0.096 0.064-0.128 0.192-0.128 0.832-1.888 1.088-3.008 0.16-0.64 0.32-1.184 0.352-1.248 0.064-0.16 0.384-0.16 1.984 0.032 0.992 0.128 1.152 0.128 1.344 0.16 0.128 0.032 0.544 0.096 0.96 0.192 1.12 0.16 0.992 0.16 2.88 0.544 0.736 0.128 1.376 0.256 1.472 0.288 0.064 0 0.192 0.032 0.288 0.064 0.064 0.032 0.224 0.064 0.352 0.064 0.192 0.032 0.832 0.16 0.896 0.192 0.032 0 0.16 0.032 0.256 0.064 0.224 0.064 2.432 0.512 2.752 0.608 0.128 0 0.512 0.096 0.864 0.16 0.8 0.16 1.12 0.224 1.376 0.256 0.096 0 0.192 0.032 0.192 0.032 0 0.032 0.064 0.064 0.096 0.064 0.128 0 0.768 0.096 1.024 0.16 0.704 0.128 2.144 0.352 2.528 0.416 0.288 0.032 0.512 0.064 0.544 0.096 0.032 0 0.32 0.032 0.672 0.064 0.32 0.032 0.672 0.064 0.768 0.096 0.704 0.128 5.152 0.224 5.984 0.096 0.224-0.032 0.608-0.064 0.896-0.096s0.544-0.128 0.576-0.16c0.032-0.032 0.064-0.032 0.096-0.032 0.256 0.16 3.616-0.992 3.616-1.216 0-0.032 0.032-0.064 0.064-0.064 0.096 0.032 0.576-0.224 1.024-0.544 0.512-0.384 0.768-0.896 0.768-1.504 0-0.544-0.288-1.248-0.672-1.76-0.288-0.416-0.608-0.736-0.608-0.64 0 0.032-0.032 0-0.096-0.032-0.064-0.064-0.352 0.032-1.056 0.384-0.544 0.256-1.12 0.512-1.28 0.576s-0.416 0.16-0.544 0.224c-0.32 0.16-2.336 0.672-2.816 0.736-0.192 0.032-0.448 0.064-0.544 0.096-0.128 0-0.448 0.032-0.768 0.064-0.288 0.064-0.672 0.096-0.832 0.096-0.448 0.064-3.904 0.064-4.512 0-0.288 0-0.768-0.064-1.056-0.096-0.416-0.032-0.768-0.064-1.664-0.16-0.128 0-0.384-0.032-0.576-0.064-1.152-0.16-1.792-0.256-1.952-0.256-0.128-0.032-0.224-0.032-0.224-0.032 0-0.032-0.16-0.064-0.704-0.128-0.224-0.032-0.48-0.064-0.576-0.096-0.128-0.032-0.448-0.096-0.768-0.128-0.288-0.064-0.64-0.128-0.736-0.128-0.128-0.032-0.32-0.064-0.416-0.064-0.256-0.064-2.048-0.384-2.368-0.448-0.192-0.032-0.736-0.128-1.024-0.16-0.096 0-0.16-0.032-0.16-0.032 0-0.032-0.224-0.064-0.672-0.128-0.192 0-0.416-0.064-0.512-0.064-0.096-0.032-0.32-0.064-0.544-0.096-0.192-0.032-0.448-0.096-0.544-0.096-0.096-0.032-0.32-0.064-0.512-0.064-0.16-0.032-0.384-0.064-0.48-0.064-0.096-0.032-0.416-0.096-0.672-0.128-0.288-0.032-0.576-0.064-0.672-0.064-0.096-0.032-0.384-0.064-0.64-0.096-0.224-0.032-0.544-0.064-0.704-0.064-0.48-0.064-1.568-0.16-1.76-0.16-0.16 0.032-0.16 0-0.064-0.512 0.064-0.288 0.128-0.672 0.16-0.896 0.128-0.768 0.256-1.6 0.32-1.92 0.032-0.096 0.096-0.352 0.096-0.48 0.032-0.16 0.096-0.512 0.128-0.736 0.064-0.224 0.096-0.544 0.128-0.704 0-0.128 0.064-0.32 0.064-0.416 0.032-0.064 0.064-0.288 0.096-0.512 0.032-0.192 0.064-0.416 0.096-0.48 0-0.064 0.032-0.256 0.064-0.416s0.064-0.384 0.096-0.512c0.032-0.192 0.128-0.704 0.16-1.056 0.032-0.128 0.064-0.352 0.16-0.832 0.032-0.096 0.064-0.32 0.096-0.544 0.032-0.192 0.064-0.448 0.096-0.544 0.032-0.224 0.096-0.544 0.16-0.896 0.032-0.128 0.096-0.576 0.16-0.928 0.064-0.384 0.128-0.8 0.16-0.96s0.096-0.576 0.16-0.896c0.096-0.32 0.16-0.768 0.16-0.96 0.032-0.224 0.064-0.416 0.096-0.48 0.032-0.032 0.064-0.224 0.096-0.448 0-0.192 0.064-0.416 0.064-0.48 0.032-0.064 0.064-0.288 0.096-0.48 0-0.192 0.032-0.384 0.064-0.416 0.096-0.128 0.16-1.152 0.096-1.536-0.032-0.224-0.128-0.48-0.192-0.544-0.096-0.096-0.16-0.192-0.128-0.224 0.032 0-0.128-0.128-0.32-0.224-0.672-0.352-2.176-0.288-2.912 0.128-0.256 0.16-0.288 0.192-0.256 0.512 0.064 0.832 0.032 1.728-0.096 2.496-0.096 0.448-0.16 0.896-0.192 0.96 0 0.064-0.032 0.288-0.064 0.448-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.128 0.8-0.256 1.376c-0.096 0.608-0.224 1.248-0.224 1.408-0.032 0.16-0.096 0.48-0.16 0.736-0.032 0.256-0.096 0.544-0.128 0.672 0 0.128-0.032 0.352-0.064 0.512s-0.16 0.768-0.256 1.376c-0.128 0.608-0.192 1.152-0.192 1.184 0 0.096-0.768 0.544-1.312 0.736-0.192 0.064-0.384 0.16-0.384 0.224s0 0.064-0.032 0.032-0.352 0.064-0.736 0.192c-1.632 0.544-3.008 0.608-3.488 0.128-0.192-0.192-0.192-0.256-0.192-0.928 0-0.736 0.032-0.896 0.992-4.448 0.064-0.256 0.096-0.512 0.064-0.512 0-0.032 0.032-0.096 0.064-0.096 0.032-0.032 0.096-0.16 0.128-0.288 0-0.128 0.032-0.256 0.032-0.256 0.032 0 0.064-0.128 0.128-0.48 0.096-0.48 0.096-0.512 0.128-0.544 0 0 0.032-0.032 0.032-0.064s0.064-0.224 0.128-0.448c0.064-0.192 0.128-0.448 0.128-0.544s0.032-0.224 0.064-0.288c0.48-1.344 0.48-3.2 0-4.256-0.352-0.8-1.216-1.408-2.208-1.6-0.416-0.064-1.696-0.096-1.76-0.032zM10.944 23.968c-0.032 0.192-0.128 0.416-0.16 0.544s-0.064 0.256-0.064 0.288c0 0.064 0 0.096-0.352 0.96-0.128 0.288-0.224 0.576-0.192 0.576 0.032 0.032 0 0.064-0.064 0.064s-0.224 0.32-0.192 0.448c0 0.032 0 0.032-0.032 0.032-0.064-0.032-0.16 0.064-0.224 0.224-0.192 0.288-0.608 0.704-0.832 0.768-0.064 0.032-0.128 0.064-0.128 0.096 0 0.096-0.064 0.096-0.704 0.128-0.544 0.032-0.736-0.064-0.96-0.512-0.16-0.224-0.128-0.992 0.032-1.408 0.064-0.16 0.128-0.352 0.128-0.416s0.032-0.096 0.064-0.064c0.064 0.032 0.096-0.032 0.128-0.128 0.064-0.192 0.832-0.928 0.992-0.928 0.032 0 0.032-0.032 0-0.064-0.032-0.064 0-0.096 0.032-0.096 0.096 0.064 0.704-0.256 0.8-0.384 0.032-0.032 0.064-0.032 0.064 0s0.064 0 0.16-0.032c0.16-0.096 1.28-0.416 1.472-0.416 0.064 0 0.064 0.096 0.032 0.32zM38.848 5.952c-0.16 0.032-0.384 0.064-0.512 0.096-0.288 0.064-1.44 0.48-1.504 0.576-0.032 0.064-0.064 0.064-0.064 0.032s-0.16 0.032-0.352 0.096c-0.32 0.192-0.576 0.224-0.544 0.128 0-0.128-0.128-0.352-0.256-0.352-0.064 0-0.096-0.032-0.096-0.064 0-0.16-0.608-0.352-1.312-0.384-0.48-0.064-2.048 0.384-1.92 0.512 0.032 0 0 0.096-0.032 0.128-0.064 0.096-0.064 0.224 0 0.448 0.096 0.416 0.096 1.248 0 1.632-0.064 0.16-0.096 0.416-0.128 0.64s-0.032 0.384-0.032 0.384c-0.032 0-0.064 0.16-0.128 0.576-0.032 0.16-0.064 0.384-0.096 0.48-0.032 0.128-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.384-0.096 0.512-0.064 0.224-0.448 2.496-0.512 2.816-0.032 0.256-0.096 0.576-0.192 1.184-0.064 0.256-0.128 0.608-0.128 0.768-0.032 0.128-0.064 0.384-0.096 0.48-0.288 1.6 0.032 2.368 1.056 2.592 0.48 0.128 1.728 0.032 1.888-0.096 0.032-0.032 0.128-0.064 0.224-0.064 0.064 0 0.128-0.032 0.128-0.096 0-0.032 0.032-0.064 0.064-0.064 0.352 0.064 0.448-0.224 0.32-0.8-0.128-0.544-0.096-0.896 0.096-1.856 0.064-0.416 0.16-0.864 0.16-0.992 0.032-0.128 0.064-0.352 0.096-0.448 0.096-0.544 0.128-0.64 0.16-0.896 0.032-0.128 0.064-0.352 0.064-0.48 0.032-0.16 0.064-0.384 0.096-0.512 0.224-1.152 0.288-1.568 0.256-1.632-0.032-0.032-0.032-0.096 0.032-0.128 0.032 0 0.064-0.128 0.064-0.256s0.064-0.48 0.128-0.736l0.096-0.512 0.576-0.256c0.64-0.32 0.992-0.416 1.44-0.32 0.544 0.096 0.704 0.704 0.512 1.824-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.096 0.608-0.16 1.024c-0.064 0.384-0.16 0.832-0.16 1.024-0.032 0.16-0.064 0.32-0.096 0.384-0.032 0.032-0.064 0.224-0.096 0.48 0 0.224-0.064 0.48-0.096 0.608-0.224 1.152-0.288 2.112-0.16 2.56 0.128 0.32 0.608 0.8 0.736 0.768 0.064-0.032 0.192 0 0.32 0.064 0.256 0.16 1.376 0.096 1.984-0.096 0.576-0.16 0.8-0.384 0.736-0.672-0.032-0.128-0.096-0.32-0.096-0.448-0.032-0.128-0.064-0.256-0.064-0.288-0.032-0.064 0.032-0.512 0.128-1.024 0.064-0.512 0.16-1.056 0.192-1.216s0.096-0.448 0.128-0.704c0.096-0.448 0.16-0.896 0.192-1.152 0.032-0.096 0.096-0.544 0.16-0.96 0.096-0.448 0.16-0.896 0.192-0.992 0-0.128 0.064-0.352 0.064-0.512 0.032-0.16 0.128-0.544 0.16-0.864l0.096-0.576 0.544-0.288c0.768-0.384 1.344-0.48 1.664-0.288 0.16 0.096 0.32 0.288 0.352 0.416 0.096 0.256 0.032 1.088-0.128 1.984-0.064 0.288-0.096 0.448-0.288 1.664-0.224 1.312-0.256 1.472-0.32 1.792 0 0.16-0.032 0.352-0.064 0.416 0 0.064-0.064 0.256-0.064 0.384-0.032 0.16-0.096 0.416-0.096 0.544-0.224 1.216-0.224 1.76 0 2.24 0.128 0.224 0.288 0.352 0.576 0.512 0.384 0.192 0.512 0.192 1.216 0.192 0.608 0 0.896-0.032 1.28-0.192 0.608-0.224 0.672-0.352 0.544-0.928-0.096-0.512-0.032-1.408 0.192-2.464 0.032-0.224 0.096-0.576 0.128-0.736 0.032-0.192 0.096-0.608 0.16-0.928 0.064-0.288 0.096-0.576 0.096-0.608s0-0.064 0.032-0.096c0.032-0.096 0.064-0.288 0.096-0.672 0.032-0.224 0.096-0.448 0.096-0.512 0.032-0.064 0.064-0.256 0.096-0.416 0-0.16 0.064-0.384 0.064-0.448 0.032-0.128 0.064-0.32 0.096-0.48s0.064-0.352 0.064-0.448c0.224-1.088 0.32-2.272 0.192-2.848-0.096-0.512-0.128-0.576-0.256-0.832-0.416-0.8-1.12-1.184-2.432-1.248-0.608-0.032-2.464 0.448-2.464 0.64 0 0.064 0 0.064-0.032 0.032s-0.384 0.128-0.736 0.32l-0.704 0.352-0.16-0.224c-0.224-0.416-0.608-0.736-1.088-0.896-0.48-0.192-1.504-0.288-1.952-0.16zM21.536 6.048c0 0.032-0.224 0.064-0.48 0.064-0.544 0.064-1.184 0.224-1.184 0.352 0 0.032-0.032 0.032-0.064 0.032-0.032-0.032-0.128 0-0.224 0.096-0.128 0.16-0.128 0.192 0.032 0.832 0.064 0.224 0.032 0.864-0.064 1.376-0.064 0.288-0.128 0.608-0.128 0.768 0 0.128-0.064 0.416-0.128 0.64-0.032 0.224-0.096 0.544-0.128 0.704-0.064 0.544-0.096 0.704-0.16 0.864 0 0.064-0.064 0.32-0.064 0.544-0.032 0.224-0.064 0.416-0.096 0.448 0 0.032-0.064 0.224-0.096 0.48-0.032 0.224-0.064 0.48-0.064 0.544-0.032 0.064-0.064 0.256-0.096 0.416-0.096 0.544-0.128 0.8-0.16 1.024-0.16 0.896-0.096 2.208 0.096 2.624 0.064 0.096 0.128 0.256 0.192 0.384 0.16 0.352 0.704 0.896 1.056 1.024 0.928 0.384 1.664 0.416 2.784 0.128 0.224-0.064 0.416-0.128 0.448-0.128 0.064 0 0.16-0.064 0.256-0.096 0.704-0.288 1.472-0.544 1.504-0.512 0 0 0.064 0.128 0.128 0.256 0.288 0.608 0.896 0.864 1.888 0.864 0.64-0.032 1.536-0.256 1.632-0.416 0.032-0.032 0.096-0.064 0.128-0.096 0.032 0 0.064-0.16 0.064-0.384-0.096-1.248-0.096-1.472-0.032-1.76 0.032-0.16 0.096-0.416 0.128-0.576 0.064-0.576 0.128-0.96 0.16-1.12 0.032-0.096 0.064-0.288 0.096-0.448s0.064-0.384 0.096-0.48c0-0.096 0.032-0.288 0.064-0.448s0.096-0.576 0.16-0.896c0.064-0.288 0.128-0.576 0.096-0.608s0-0.096 0.032-0.16c0.032-0.096 0.096-0.32 0.128-0.512 0.032-0.224 0.064-0.48 0.096-0.608 0.032-0.192 0.32-1.792 0.416-2.272 0-0.16 0.064-0.352 0.064-0.48 0.128-0.448 0.064-1.312-0.096-1.632-0.128-0.288-0.736-0.768-0.832-0.672-0.032 0.032-0.096 0-0.16-0.032-0.096-0.096-1.088-0.128-1.44-0.032-0.448 0.096-1.056 0.32-1.184 0.416-0.096 0.096-0.096 0.192-0.032 0.544 0.096 0.448 0.096 1.312 0 1.824-0.032 0.16-0.128 0.576-0.192 0.928-0.064 0.32-0.096 0.64-0.096 0.64 0 0.032 0 0.096 0 0.128-0.032 0.064-0.096 0.352-0.128 0.576-0.032 0.192-0.128 0.704-0.192 1.024-0.032 0.096-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.32-0.064 0.384-0.032 0.032-0.064 0.256-0.096 0.48-0.064 0.224-0.096 0.448-0.096 0.48 0 0-0.064 0.32-0.128 0.704-0.096 0.576-0.128 0.64-0.352 0.736-0.128 0.064-0.224 0.128-0.192 0.128 0.032 0.032-0.032 0.064-0.096 0.064-0.096 0-0.32 0.064-0.512 0.16-0.864 0.32-1.856 0.064-1.92-0.512 0-0.096-0.032-0.224-0.032-0.288 0-0.16 0.16-1.472 0.192-1.472 0 0 0.032-0.064 0.032-0.16s0.032-0.288 0.064-0.416c0.032-0.128 0.096-0.384 0.096-0.512 0.128-0.704 0.192-1.152 0.256-1.44 0.032-0.128 0.064-0.384 0.096-0.544 0.032-0.192 0.128-0.8 0.256-1.344 0.288-1.632 0.16-2.432-0.416-2.784-0.16-0.064-0.288-0.16-0.352-0.16-0.512-0.096-0.864-0.16-0.896-0.16z"></path></svg></span>
<span>Yummly</span>
</a>
</div>
<div class="ss-popup-network ss-popup-yahoo">
<a href="#" data-ss-ss-link="https://compose.mail.yahoo.com/?body=https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F%3Futm_source%3Dyahoo%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;subject=Seek%20Help" data-id="yahoo" class="ss-yahoo-color" data-ss-ss-network-id="yahoo" data-ss-ss-post-id="3308356" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=yahoo&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="27" height="32" viewBox="0 0 27 32" xmlns="http://www.w3.org/2000/svg"><path d="M15.339 17.375l0.232 12.625c-0.607-0.107-1.232-0.196-1.875-0.196-0.625 0-1.25 0.089-1.875 0.196l0.232-12.625c-3.321-5.732-6.446-11.571-10.107-17.089 0.625 0.161 1.268 0.268 1.929 0.268s1.339-0.125 1.982-0.268c2.5 4.429 5.214 8.732 7.839 13.089 2.643-4.321 5.446-8.625 7.839-13.089 0.625 0.161 1.268 0.25 1.911 0.25 0.679 0 1.375-0.089 2.036-0.25v0 0c-1.429 1.964-2.607 4.107-3.839 6.196-2.125 3.625-4.214 7.25-6.304 10.893z"></path></svg></span>
<span>Yahoo</span>
</a>
</div>
<div class="ss-popup-network ss-popup-whatsapp">
<a href="#" data-ss-ss-link="https://api.whatsapp.com/send?text=Seek%20Help%20https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="whatsapp" class="ss-whatsapp-color" data-ss-ss-network-id="whatsapp" data-ss-ss-post-id="3308356" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=whatsapp&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M27.313 4.625c-3-3-7-4.625-11.25-4.625-8.75 0-15.875 7.125-15.875 15.875 0 2.75 0.75 5.5 2.125 7.938l-2.25 8.188 8.438-2.188c2.313 1.25 4.875 1.938 7.563 1.938v0c0 0 0 0 0 0 8.75 0 15.875-7.125 15.875-15.875 0-4.25-1.625-8.25-4.625-11.25zM16.063 29.063v0c-2.375 0-4.688-0.625-6.688-1.875l-0.5-0.25-5 1.313 1.313-4.875-0.313-0.5c-1.313-2.125-2-4.5-2-7 0-7.313 5.938-13.188 13.188-13.188 3.5 0 6.813 1.375 9.313 3.875s3.875 5.813 3.875 9.313c0 7.25-5.938 13.188-13.188 13.188zM23.313 19.188c-0.438-0.188-2.375-1.188-2.75-1.313-0.313-0.125-0.625-0.188-0.875 0.188-0.25 0.438-1 1.313-1.25 1.563s-0.438 0.313-0.875 0.125c-0.375-0.188-1.625-0.625-3.188-2-1.125-1-1.938-2.313-2.188-2.75-0.25-0.375 0-0.563 0.188-0.813 0.188-0.125 0.375-0.438 0.563-0.688 0.25-0.188 0.313-0.375 0.438-0.625s0.063-0.5-0.063-0.688c-0.063-0.188-0.875-2.188-1.188-2.938-0.375-0.813-0.688-0.688-0.938-0.688-0.188 0-0.5 0-0.75 0s-0.688 0.063-1.063 0.438c-0.375 0.438-1.375 1.375-1.375 3.313 0 2 1.438 3.875 1.625 4.125s2.813 4.25 6.75 6c0.938 0.375 1.688 0.625 2.25 0.813 1 0.313 1.813 0.25 2.5 0.188 0.813-0.125 2.375-1 2.688-1.938 0.375-0.875 0.375-1.688 0.25-1.875-0.125-0.125-0.375-0.25-0.75-0.438z"></path></svg></span>
<span>WhatsApp</span>
</a>
</div>
<div class="ss-popup-network ss-popup-viber">
<a href="#" data-ss-ss-link="viber://forward?text=Seek%20Help%20https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F%3Futm_source%3Dviber%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="viber" class="ss-viber-color" data-ss-ss-network-id="viber" data-ss-ss-post-id="3308356" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=viber&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M18.438 8.063c-0.375-0.063-0.75 0.25-0.75 0.688-0.063 0.375 0.25 0.75 0.688 0.813 2.5 0.125 3.688 1.375 3.813 4 0.063 0.375 0.375 0.688 0.813 0.688 0 0 0 0 0 0 0.438 0 0.75-0.375 0.75-0.75-0.188-3.438-2-5.25-5.313-5.438zM26.875 15.563c0.375 0 0.75-0.313 0.75-0.688 0.063-3-0.813-5.5-2.688-7.5-1.813-2-4.375-3.125-7.625-3.438-0.438 0-0.75 0.313-0.813 0.75 0 0.375 0.313 0.75 0.688 0.813 2.938 0.188 5.063 1.125 6.625 2.875 1.625 1.688 2.375 3.813 2.313 6.438 0 0.375 0.313 0.75 0.75 0.75zM27.063 4.438c-2.938-2.875-6.688-4.375-11.125-4.438-0.438 0-0.75 0.375-0.75 0.75 0 0.438 0.313 0.813 0.75 0.813 4 0 7.438 1.375 10.125 4s4.063 6.188 4.063 10.875c0 0.375 0.375 0.75 0.813 0.75 0.375 0 0.75-0.375 0.75-0.75-0.125-5.063-1.625-9.125-4.625-12zM29.875 25.063c0 0-1.75-1.438-2.625-2.063-0.813-0.625-2.063-1.375-2.75-1.813-1.313-0.688-2.625-0.25-3.125 0.5l-1.125 1.375c-0.625 0.688-1.688 0.625-1.688 0.625-7.813-2-9.875-9.938-9.875-9.938s-0.125-1.063 0.563-1.625l1.438-1.125c0.688-0.563 1.125-1.875 0.438-3.125-0.375-0.688-1.188-2-1.75-2.813-0.688-0.813-2.125-2.563-2.125-2.563-0.688-0.813-1.688-1-2.813-0.438 0 0 0 0 0 0-1.063 0.563-2 1.313-2.875 2.313 0 0 0 0 0 0.063-0.688 0.75-1.063 1.563-1.188 2.375 0 0.063 0 0.188 0 0.313 0 0.375 0 0.688 0.125 1.063h0.063c0.313 1.188 1.188 3.188 3 6.563 1.188 2.125 2.375 3.938 3.625 5.438 0.625 0.813 1.313 1.625 2.188 2.438 0 0.063 0.063 0.125 0.063 0.125 0.063 0.063 0.063 0.063 0.125 0.125 0 0 0.063 0.063 0.063 0.063 0.063 0.063 0.063 0.063 0.125 0.125 0.813 0.813 1.625 1.5 2.438 2.125 1.5 1.25 3.313 2.438 5.5 3.625 3.313 1.875 5.313 2.688 6.5 3l0.063 0.063c0.313 0.063 0.625 0.188 1 0.188 0.125 0 0.25 0 0.375-0.063 0.75-0.125 1.563-0.5 2.313-1.125 0 0 0 0 0.063-0.063 1-0.875 1.75-1.875 2.313-2.875 0 0 0 0 0-0.063 0.563-1.063 0.375-2.063-0.438-2.813z"></path></svg></span>
<span>Viber</span>
</a>
</div>
<div class="ss-popup-network ss-popup-sms">
<a href="#" data-ss-ss-link="sms:?&#038;body=Seek%20Help%20https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F%3Futm_source%3Dsms%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="sms" class="ss-sms-color" data-ss-ss-network-id="sms" data-ss-ss-post-id="3308356" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=sms&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M24 10.688v-2.688h-16v2.688h16zM18.688 18.688v-2.688h-10.688v2.688h10.688zM8 12v2.688h16v-2.688h-16zM26.688 2.688c1.438 0 2.625 1.188 2.625 2.625v16c0 1.438-1.188 2.688-2.625 2.688h-18.688l-5.313 5.313v-24c0-1.438 1.188-2.625 2.625-2.625h21.375z"></path></svg></span>
<span>SMS</span>
</a>
</div>
<div class="ss-popup-network ss-popup-telegram">
<a href="#" data-ss-ss-link="https://t.me/share/url?url=Seek%20Help%20https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F%3Futm_source%3Dtelegram%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="telegram" class="ss-telegram-color" data-ss-ss-network-id="telegram" data-ss-ss-post-id="3308356" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=telegram&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="28" height="32" viewBox="0 0 28 32" xmlns="http://www.w3.org/2000/svg"><path d="M27.919 6.162l-4.225 19.925c-0.319 1.406-1.15 1.756-2.331 1.094l-6.438-4.744-3.106 2.988c-0.344 0.344-0.631 0.631-1.294 0.631l0.463-6.556 11.931-10.781c0.519-0.463-0.113-0.719-0.806-0.256l-14.75 9.287-6.35-1.988c-1.381-0.431-1.406-1.381 0.288-2.044l24.837-9.569c1.15-0.431 2.156 0.256 1.781 2.013z"></path></svg></span>
<span>Telegram</span>
</a>
</div>
<div class="ss-popup-network ss-popup-messenger">
<a href="#" data-ss-ss-link="https://www.facebook.com/dialog/send?display=popup&#038;link=https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F%3Futm_source%3Dmessenger%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;app_id=772401629609127&#038;redirect_uri=https://www.commentary.org/" data-id="messenger" class="ss-messenger-color" data-ss-ss-network-id="messenger" data-ss-ss-post-id="3308356" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=messenger&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M16 0c-8.768 0-15.904 6.624-15.904 14.816 0 4.672 2.304 8.832 5.92 11.552v5.632l5.408-2.976c1.44 0.416 2.976 0.608 4.576 0.608 8.768 0 15.904-6.624 15.904-14.816s-7.136-14.816-15.904-14.816zM17.568 19.936l-4.032-4.32-7.904 4.32 8.704-9.28 4.16 4.352 7.808-4.352-8.736 9.28z"></path></svg></span>
<span>Facebook Messenger</span>
</a>
</div>
<div class="ss-popup-network ss-popup-heart">
<a href="#" data-ss-ss-link="#" data-id="heart" class="ss-heart-color" data-ss-ss-network-id="heart" data-ss-ss-post-id="3308356" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=heart&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="like" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M16 30c-0.286 0-0.571-0.107-0.786-0.321l-11.143-10.75c-0.143-0.125-4.071-3.714-4.071-8 0-5.232 3.196-8.357 8.536-8.357 3.125 0 6.054 2.464 7.464 3.857 1.411-1.393 4.339-3.857 7.464-3.857 5.339 0 8.536 3.125 8.536 8.357 0 4.286-3.929 7.875-4.089 8.036l-11.125 10.714c-0.214 0.214-0.5 0.321-0.786 0.321z"></path></svg></span>
<span>Like</span>
</a>
</div>
<div class="ss-popup-network ss-popup-envelope">
<a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fwww.commentary.org%2Fnoah-rothman%2Fseek-help%2F%3Futm_source%3Denvelope%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;subject=Seek%20Help" data-id="envelope" class="ss-envelope-color" data-ss-ss-network-id="envelope" data-ss-ss-post-id="3308356" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=envelope&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 12.964v14.179c0 1.571-1.286 2.857-2.857 2.857h-26.286c-1.571 0-2.857-1.286-2.857-2.857v-14.179c0.536 0.589 1.143 1.107 1.804 1.554 2.964 2.018 5.964 4.036 8.875 6.161 1.5 1.107 3.357 2.464 5.304 2.464h0.036c1.946 0 3.804-1.357 5.304-2.464 2.911-2.107 5.911-4.143 8.893-6.161 0.643-0.446 1.25-0.964 1.786-1.554zM32 7.714c0 2-1.482 3.804-3.054 4.893-2.786 1.929-5.589 3.857-8.357 5.804-1.161 0.804-3.125 2.446-4.571 2.446h-0.036c-1.446 0-3.411-1.643-4.571-2.446-2.768-1.946-5.571-3.875-8.339-5.804-1.268-0.857-3.071-2.875-3.071-4.5 0-1.75 0.946-3.25 2.857-3.25h26.286c1.554 0 2.857 1.286 2.857 2.857z"></path></svg></span>
<span>Email</span>
</a>
</div>
<div class="ss-popup-network ss-popup-print">
<a href="#" data-ss-ss-link="#" data-id="print" class="ss-print-color" data-ss-ss-network-id="print" data-ss-ss-post-id="3308356" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=print&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="30" height="32" viewBox="0 0 30 32" xmlns="http://www.w3.org/2000/svg"><path d="M6.857 27.714h16v-4.571h-16v4.571zM6.857 16.286h16v-6.857h-2.857c-0.946 0-1.714-0.768-1.714-1.714v-2.857h-11.429v11.429zM27.429 17.429c0-0.625-0.518-1.143-1.143-1.143s-1.143 0.518-1.143 1.143 0.518 1.143 1.143 1.143 1.143-0.518 1.143-1.143zM29.714 17.429v7.429c0 0.304-0.268 0.571-0.571 0.571h-4v2.857c0 0.946-0.768 1.714-1.714 1.714h-17.143c-0.946 0-1.714-0.768-1.714-1.714v-2.857h-4c-0.304 0-0.571-0.268-0.571-0.571v-7.429c0-1.875 1.554-3.429 3.429-3.429h1.143v-9.714c0-0.946 0.768-1.714 1.714-1.714h12c0.946 0 2.25 0.536 2.929 1.214l2.714 2.714c0.679 0.679 1.214 1.982 1.214 2.929v4.571h1.143c1.875 0 3.429 1.554 3.429 3.429z"></path></svg></span>
<span>Print</span>
</a>
</div>
<div class="ss-popup-network ss-popup-copy">
<a href="#" data-ss-ss-link="https://www.commentary.org/noah-rothman/seek-help/?utm_source=copy&#038;utm_medium=website&#038;utm_campaign=SocialSnap" data-id="copy" class="ss-copy-color" data-ss-ss-network-id="copy" data-ss-ss-post-id="3308356" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.commentary.org/noah-rothman/seek-help/?utm_source=copy&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.313 28v-18.688h-14.625v18.688h14.625zM25.313 6.688c1.438 0 2.688 1.188 2.688 2.625v18.688c0 1.438-1.25 2.688-2.688 2.688h-14.625c-1.438 0-2.688-1.25-2.688-2.688v-18.688c0-1.438 1.25-2.625 2.688-2.625h14.625zM21.313 1.313v2.688h-16v18.688h-2.625v-18.688c0-1.438 1.188-2.688 2.625-2.688h16z"></path></svg></span>
<span>Copy Link</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div id="ss-copy-popup" class="ss-popup-overlay">
<div class="ss-popup">
<div class="ss-popup-heading">
<span>Copy link</span>
<a href="#" class="ss-close-modal" rel="nofollow noopener">
<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M17.883 16.667l7.058-7.058c0.517-0.517 0.517-1.367 0-1.883s-1.367-0.517-1.883 0l-7.058 7.058-7.058-7.058c-0.517-0.517-1.367-0.517-1.883 0s-0.517 1.367 0 1.883l7.058 7.058-7.058 7.058c-0.517 0.517-0.517 1.367 0 1.883 0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392l7.058-7.058 7.058 7.058c0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392c0.517-0.517 0.517-1.367 0-1.883l-7.058-7.058z"></path></svg> </a>
</div>
<div class="ss-popup-content">
<div class="ss-copy-action">
<input type="text" readonly="readonly" value="https://www.commentary.org/noah-rothman/seek-help/?utm_source=copy&#038;utm_medium=website&#038;utm_campaign=SocialSnap" class="ss-copy-action-field" aria-label="Copy" />
<a href="#" class="ss-button" rel="nofollow noopener">Copy<span class="ss-share-network-tooltip">Copied</span></a>
<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.313 28v-18.688h-14.625v18.688h14.625zM25.313 6.688c1.438 0 2.688 1.188 2.688 2.625v18.688c0 1.438-1.25 2.688-2.688 2.688h-14.625c-1.438 0-2.688-1.25-2.688-2.688v-18.688c0-1.438 1.25-2.625 2.688-2.625h14.625zM21.313 1.313v2.688h-16v18.688h-2.625v-18.688c0-1.438 1.188-2.688 2.625-2.688h16z"></path></svg> </div>
</div>
</div>
</div>
<script>window.advads_admin_bar_items = [];</script>
<script type="text/javascript">
jQuery(function($) { 
		( function() {

			function trackEvents() {
				
				ga( 'send', 'pageview' );
			}

			if ( 'undefined' !== typeof ga ) {
				trackEvents();
			} else {
				// avoid using jQuery in case it's not available when this script is loaded
				document.addEventListener( 'wc_google_analytics_pro_loaded', trackEvents );
			}

		} ) ();
		
 });
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">

			var SocialSnapURL 				= window.location.href;
			var SocialSnapShareCacheExpired = 1;
			var SocialSnapShareNetworks     = ["twitter","facebook","flipboard","reddit","envelope","print","copy","linkedin","mix","pinterest","tumblr","skype","buffer","pocket","vkontakte","parler","xing","line","myspace","delicious","amazon","digg","evernote","blogger","livejournal","baidu","mewe","newsvine","yummly","yahoo","whatsapp","viber","sms","telegram","messenger","heart"];

			if ( -1 !== SocialSnapURL.indexOf('ss_cache_refresh') ) {

				SocialSnapShareCacheExpired = true;

			} else {

				var SocialSnapServerTimestamp 	= 1665605183;
				var SocialSnapBrowserTimestamp 	= Date.now();

				if ( ! SocialSnapBrowserTimestamp ) {
					SocialSnapBrowserTimestamp = new Date().getTime();
				}

				SocialSnapBrowserTimestamp = Math.floor( SocialSnapBrowserTimestamp / 1000 );

				SocialSnapShareCacheExpired = SocialSnapShareCacheExpired && ( SocialSnapBrowserTimestamp - SocialSnapServerTimestamp < 60 );
			}

		</script>

<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="advads-tracking">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/www.commentary.org\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.commentary.org\/linkout\/"};</script></body>
</html>
